MozillaZine

Nightly Troubleshooting Information

Discussion about official Mozilla Firefox builds
KilliK

User avatar
 
Posts: 610
Joined: June 18th, 2004, 7:11 am

Post Posted January 16th, 2012, 12:32 am

Latest nightly update broke the Hide Caption Titlebar Plus addon:

Before applying latest nightly update:
Image
After applying latest nightly update:
Image
click images for full size
Last edited by James on January 16th, 2012, 12:44 am, edited 2 times in total.
Reason: made as thumbnail image links as they were a looong 2,560px wide.

SafariBear

User avatar
 
Posts: 13
Joined: November 4th, 2004, 10:23 am

Post Posted January 17th, 2012, 1:40 pm

For maybe two weeks now, each time I start the nightly, the bookmarks toolbar is empty. The corresponding menu item is checked. When I uncheck it, and then check it again, all bookmarks are back. Is this just my installation, or does that happen because of a new bug? The usual trick of removing the bookmarks toolbar and then pulling it back does also not survive a restart of the nightly.

nobodyknowz
 
Posts: 1
Joined: January 29th, 2012, 3:09 pm

Post Posted January 29th, 2012, 3:13 pm

For some reason IDM CC has stopped working?..........................

James
Moderator

User avatar
 
Posts: 27733
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted January 30th, 2012, 10:37 pm

EternalShadowAW, I splitted your post off as a new thread at viewtopic.php?f=23&t=2415461

ushere
 
Posts: 21
Joined: April 10th, 2006, 1:59 am
Location: australia

Post Posted February 2nd, 2012, 4:29 pm

cannot play video's on certain pages (they play happily in ie and chrome). eg:

http://www.sirecam.com.au

anyone else experiencing this?

EternalShadowAW
 
Posts: 5
Joined: January 30th, 2012, 9:25 pm

Post Posted February 2nd, 2012, 10:02 pm

According to my friend, he cannot play JW Player videos. They simply do not show up within the page or even load up with Nightly. Using Firefox 10 and Waterfox 64 bit (based on stable Firefox), views them just fine. He doesn't think it's an issue with Flash 64 bit either, since everything else, youtube, etc works fine

I can watch those Sirecam videos, however. Seems like there may be some problems integrating the flash player's code with Nightly. I thought it would at least show the player and fail to play it, but it's like it's not even there!

mikedl

User avatar
 
Posts: 1236
Joined: October 14th, 2010, 4:47 pm
Location: Florida, USA

Post Posted February 2nd, 2012, 11:49 pm

See here:

https://bugzilla.mozilla.org/show_bug.cgi?id=723154

I hope Mozilla either fixes this or backs out whatever regressed it soon.

See here, as well (thanks, _Dexter_):

https://adblockplus.org/forum/viewtopic.php?f=11&t=9468
"It may be that there are true demonstrations; but this is not certain. Thus, this proves nothing else but that it is not certain that all is uncertain, to the glory of skepticism." Pascal's Pensées

EternalShadowAW
 
Posts: 5
Joined: January 30th, 2012, 9:25 pm

Post Posted February 3rd, 2012, 12:33 am

Very very interesting. Yes, both my friend and I are using Adblock Plus. Seems like this is exactly the problem. Fix it soon Mozilla!

ScottMSanders

User avatar
 
Posts: 3
Joined: June 23rd, 2011, 12:27 pm
Location: Cincinnati, OH, USA

Post Posted February 3rd, 2012, 8:25 am

I came here as the Uploadify Flash-based uploader was intermittently not working in Nightly but OK in other browsers.

Good to know, and I hope 64-bit comes to beta soon, as that's why I use Nightly.

patfla
 
Posts: 187
Joined: July 3rd, 2004, 3:26 pm
Location: SF E Bay CA US

Post Posted February 20th, 2012, 1:52 pm

The vertical Search bar on the left of any Google results page seems to have disappeared from my latest nightly. I enter the search terms; hit return; and a line of yellow text appears below the search box but then disappears before I can read it. Then the results appear with no Search bar on the left (which I often like to use to filter for more recent hits).

I backed up temporarily to FF 10.0.2 (latest release) and the Search bar is there.

Looked in Error Console for the what the yellow message that flashed by might be but didn't find it.

mikedl

User avatar
 
Posts: 1236
Joined: October 14th, 2010, 4:47 pm
Location: Florida, USA

Post Posted February 20th, 2012, 2:47 pm

patfla wrote:The vertical Search bar on the left of any Google results page seems to have disappeared from my latest nightly. I enter the search terms; hit return; and a line of yellow text appears below the search box but then disappears before I can read it. Then the results appear with no Search bar on the left (which I often like to use to filter for more recent hits).

I backed up temporarily to FF 10.0.2 (latest release) and the Search bar is there.

Looked in Error Console for the what the yellow message that flashed by might be but didn't find it.

pal-moz2 wrote:
pr1xsel wrote:And something regressed Google search results? https://www.google.com/search?q=google
I'm seeing Google and it's search two times with Google search, I'm feeling lucky buttons.

viewtopic.php?p=11749127#p11749127
and see https://bugzilla.mozilla.org/show_bug.cgi?id=651674

viewtopic.php?p=11754365#p11754365
"It may be that there are true demonstrations; but this is not certain. Thus, this proves nothing else but that it is not certain that all is uncertain, to the glory of skepticism." Pascal's Pensées

patfla
 
Posts: 187
Joined: July 3rd, 2004, 3:26 pm
Location: SF E Bay CA US

Post Posted February 20th, 2012, 3:18 pm

I see. Thanks.

patfla
 
Posts: 187
Joined: July 3rd, 2004, 3:26 pm
Location: SF E Bay CA US

Post Posted February 20th, 2012, 3:30 pm

So it appears to have to do with changes to how the user-agent string works in FF (?).

If I were, for the time being, to hack the problem in about:config what value would I put in what variable?

JayhawksRock

User avatar
 
Posts: 10433
Joined: October 24th, 2010, 8:51 am

Post Posted February 20th, 2012, 3:38 pm

patfla wrote:So it appears to have to do with changes to how the user-agent string works in FF (?).

If I were, for the time being, to hack the problem in about:config what value would I put in what variable?

see > viewtopic.php?p=11749247#p11749247
"The trouble with quotes on the internet is you never know if they are genuine" ...Abraham Lincoln

patfla
 
Posts: 187
Joined: July 3rd, 2004, 3:26 pm
Location: SF E Bay CA US

Post Posted February 20th, 2012, 4:11 pm

Thanks, that works. And yes, I should have read 11749247 earlier.

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 5 guests