MozillaZine

The Official Win32 20070705 [Trunk] build is out.

Discussion about official Mozilla Firefox builds
pal-moz
 
Posts: 5937
Joined: September 23rd, 2005, 5:40 pm
Location: Tokyo , Japan

Post Posted July 4th, 2007, 7:21 pm

hhh wrote:Minimizing and remaximizing Minefield renders whatever window or desktop was in the backround in the controller area.

WFM with QT 7.1.6
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007070404 Minefield/3.0a7pre ID:2007070404

phiw13
 
Posts: 2777
Joined: November 7th, 2002, 1:00 am
Location: Japan

Post Posted July 4th, 2007, 7:44 pm

QuickTime and Movie controls: bug 385291 and bug 356925.
Those are Mac (core) bugs, but if this matches what you see on Windows, please update. Otherwise, file a bug...

TigerX

User avatar
 
Posts: 212
Joined: August 12th, 2005, 6:52 pm
Location: Clemson, SC

Post Posted July 4th, 2007, 8:15 pm

Filed Bug #386920 -- Layout Regression @ xkcd.com

Someone may want to clean it up a bit... I'm not very good with Bugzilla yet.

hhh

User avatar
 
Posts: 6731
Joined: February 29th, 2004, 11:21 am
Location: Stuart, FL

Post Posted July 4th, 2007, 8:28 pm

phiw13 wrote:QuickTime and Movie controls: bug 385291 and bug 356925.
Those are Mac (core) bugs, but if this matches what you see on Windows, please update. Otherwise, file a bug...

Thanks phi, I'll check into it.

-edit- commented in the bugs
Last edited by hhh on July 4th, 2007, 8:44 pm, edited 1 time in total.

Andu

User avatar
 
Posts: 1266
Joined: July 22nd, 2005, 6:58 am

Post Posted July 4th, 2007, 8:44 pm

Ok I just had a weird bug. I was just scrolling on a forum and suddenly Minefield was just gone. No closing message, no crash no nothing.

Old xfsunolesphp
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted July 4th, 2007, 10:02 pm

phiw13 wrote:QuickTime and Movie controls: bug 385291 and bug 356925.
Those are Mac (core) bugs, but if this matches what you see on Windows, please update. Otherwise, file a bug...


I can't see movie control-bar in QT plugins on Windows XP Pro.
Last edited by Old xfsunolesphp on July 4th, 2007, 10:48 pm, edited 1 time in total.

hhh

User avatar
 
Posts: 6731
Joined: February 29th, 2004, 11:21 am
Location: Stuart, FL

Post Posted July 4th, 2007, 10:34 pm

^Thanks for confirming.

toscha42

User avatar
 
Posts: 448
Joined: December 15th, 2005, 3:23 pm
Location: Munich

Post Posted July 5th, 2007, 12:05 am

phiw13 wrote:QuickTime and Movie controls: bug 385291 and bug 356925.

QT-controls show up here on the Apple Movie Trailer site also in recent trunk builds. However, I can't get them to display on: http://discoapp.com/blog/?p=17


Ciao
Toscha

ChefChaudart

User avatar
 
Posts: 522
Joined: March 3rd, 2004, 12:43 pm
Location: Belgium

Post Posted July 5th, 2007, 12:08 am

Andu wrote:Ok I just had a weird bug. I was just scrolling on a forum and suddenly Minefield was just gone. No closing message, no crash no nothing.


which forum ?
Do not forget Liu Xiaobo

stony3k

User avatar
 
Posts: 19
Joined: June 9th, 2004, 3:14 am

Post Posted July 5th, 2007, 12:09 am

Andu wrote:Ok I just had a weird bug. I was just scrolling on a forum and suddenly Minefield was just gone. No closing message, no crash no nothing.

I've been getting crashes the last couple of days at slashdot. I noticed that this tends to happen if I have something loading in another tab, and scroll in the slashdot tab. Dunno if it's related to any of my extensions though.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007070404 Minefield/3.0a7pre

Andu

User avatar
 
Posts: 1266
Joined: July 22nd, 2005, 6:58 am

Post Posted July 5th, 2007, 12:57 am

I was scrolling on eMule-project.org I think

Raithmir
 
Posts: 100
Joined: September 16th, 2004, 2:39 am

Post Posted July 5th, 2007, 1:22 am

Seemingly nasty flash errors on http://www.toyota.co.uk (click on the big Auris picture or click on a car along the top), but I don't know if that's a browser problem. Works fine in IE7 though. Can anyone else confirm?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007070404 Minefield/3.0a7pre ID:2007070404

toscha42

User avatar
 
Posts: 448
Joined: December 15th, 2005, 3:23 pm
Location: Munich

Post Posted July 5th, 2007, 1:32 am

Raithmir wrote:Seemingly nasty flash errors on http://www.toyota.co.uk (click on the big Auris picture or click on a car along the top), but I don't know if that's a browser problem. Works fine in IE7 though. Can anyone else confirm?
Confirmed for current trunk. Works with FF branch 2.0.0.4.


Ciao
Toscha

Raithmir
 
Posts: 100
Joined: September 16th, 2004, 2:39 am

Post Posted July 5th, 2007, 3:32 am

toscha42 wrote:
Raithmir wrote:Seemingly nasty flash errors on http://www.toyota.co.uk (click on the big Auris picture or click on a car along the top), but I don't know if that's a browser problem. Works fine in IE7 though. Can anyone else confirm?
Confirmed for current trunk. Works with FF branch 2.0.0.4.


Ciao
Toscha


I'll leave it up to someone else who knows what they're doing to file a bug report if needed :)

malliz
Folder@Home

User avatar
 
Posts: 44121
Joined: December 7th, 2002, 4:34 am
Location: Australia

Post Posted July 5th, 2007, 5:28 am

Builds out
What sort of man would put a known criminal in charge of a major branch of government? Apart from, say, the average voter.
"Terry Pratchett"

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 4 guests