MozillaZine

Very Unusual Image Problem.

Discuss how to use and promote Web standards with the Mozilla Gecko engine.
Crinolyn
 
Posts: 2
Joined: April 30th, 2015, 9:01 am

Post Posted April 30th, 2015, 9:25 am

Ok, here goes guys, first, an thumbnail sized image will not display in Firefox, 37.0.2 on a web page I maintain for a friend. It displays just fine with Opera (12.17, build 1863) and IE (version 11.0.9600.17728).

I tried to re-upload the image, I saved the image with Adobe Photoshop, 7.0 and with Corel Paintshop Pro, 15.3.0.8 I even tried the image as a gif and it will not display in Firefox.

The web page is: http://www.staylace.com/videos-2/!NEW-index.html or if my friend updates the site and renames it, it will be: http://www.staylace.com/videos-2/index.html

The image is for the "Sabrina Ad clip link".

The code for the whole row is as follows; (my last attempt before total frustration)

<tr>

<td valign=top><center><a href="./flv/remember_the_night.htm">
<font color="#000080" face="Comic Sans MS"><img src=flv/remember_the_night1.jpg height=100 border=0><br>Lacing scene from<br><b><I>Remember the Night</i></b></font></a></center></td>

<td valign="top"><center><a href="./flv/ringcrst.htm">
<font color="#000080" face="Comic Sans MS"><img src="./flv/ringcrst1.jpg" border="0" height="100"><br>Girl's Corset<br>like piercings
</font></a></center></td>

<td valign="top"><center><a href="./flv/ripleys-0517.htm">
<font color="#000080" face="Comic Sans MS"><img src="./flv/ripleys-05171.jpg" border="0" height="100"><br>Corseting<br>on <b>Ripleys</b><br>
</font></a></center></td>

<td valign=top><center><a href="./flv/rock_island.htm">
<font color="#000080" face="Comic Sans MS"><img src=flv/rock_island1.jpg height=100 border=0><br><b>Thomas A. Edison<br>A Romance of the Rail</b></font></a></center></td>

<td valign="top"><center><a href="./flv/sabrina_ad.htm">
<font color="#000080" face="Comic Sans MS"><img src=flv/sabrina_ad1.gif border="0"><br><b>Sabrina</b> in<br>a commercial.</font></a></center></td>

</tr>

I write code with Note Pad+ so you will see some inconsistencies between the TD for each one. Believe me I tried all sorts of variations on that one TD.
Is there some sort of "Easter Egg" that prevents "Sabrina"? I think not as using the link The larger image with the video works just fine.

I cleared my cache several times as well.

Any help would be appreciated.

Cordially,
Crinolyn

RobertJ
Moderator

User avatar
 
Posts: 10331
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted April 30th, 2015, 10:47 am

.
Moving to Web Development

.
FF 57.0.2 - FF 58b11 - Palemoon 27.3.0 - TB 52.5 - Mac OSX 10.13.2
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2017

RobertJ
Moderator

User avatar
 
Posts: 10331
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted April 30th, 2015, 10:51 am

.
URL of page?

Sorry I missed the URL :oops:

.
FF 57.0.2 - FF 58b11 - Palemoon 27.3.0 - TB 52.5 - Mac OSX 10.13.2
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2017

trolly
Moderator

User avatar
 
Posts: 39879
Joined: August 22nd, 2005, 7:25 am

Post Posted April 30th, 2015, 11:19 am

All thumbnails show for me.

Because there is "ad" in the name do you have an Ad blocker?
Think for yourself. Otherwise you have to believe what other people tell you.
A society based on individualism is an oxymoron. || Freedom is at first the freedom to starve.
Constitution says: One man, one vote. Supreme court says: One dollar, one vote.

Crinolyn
 
Posts: 2
Joined: April 30th, 2015, 9:01 am

Post Posted April 30th, 2015, 11:52 am

trolly wrote:All thumbnails show for me.

Because there is "ad" in the name do you have an Ad blocker?


Ya know, I did not think of that!!!!

Thanks!!!!!

DUH, I'll attempt it again and see.

I just tried it and with "Ad Block Plus" turned off for that page, it worked just fine.

Hear I am chasing ghosts! LOL
Thanks again!!!

patrickjdempsey

User avatar
 
Posts: 23734
Joined: October 23rd, 2008, 11:43 am
Location: Asheville NC

Post Posted April 30th, 2015, 11:55 am

On my end, disabling AdBlock Plus restores the image. Change the name of the image to something like "sabrina_lisa1.gif" and it should work fine.
Tip of the day: If it has "toolbar" in the name, it's crap.
What my avatar is about: https://addons.mozilla.org/en-US/seamonkey/addon/sea-fox/

RobertJ
Moderator

User avatar
 
Posts: 10331
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted April 30th, 2015, 12:00 pm

.
I have ABP and the page http://www.staylace.com/videos-2/!NEW-index.html with thumbs works fine for me WITHOUT disabling ABP.

.
FF 57.0.2 - FF 58b11 - Palemoon 27.3.0 - TB 52.5 - Mac OSX 10.13.2
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2017

patrickjdempsey

User avatar
 
Posts: 23734
Joined: October 23rd, 2008, 11:43 am
Location: Asheville NC

Post Posted April 30th, 2015, 12:15 pm

Yeah, it probably depends on your filter subscription set.
Tip of the day: If it has "toolbar" in the name, it's crap.
What my avatar is about: https://addons.mozilla.org/en-US/seamonkey/addon/sea-fox/

RobertJ
Moderator

User avatar
 
Posts: 10331
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted April 30th, 2015, 12:23 pm

patrickjdempsey wrote:Yeah, it probably depends on your filter subscription set.


.
Use EasyList, EasyPrivacy & Malware Domains subscriptions.

.
FF 57.0.2 - FF 58b11 - Palemoon 27.3.0 - TB 52.5 - Mac OSX 10.13.2
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2017

Return to Web Development / Standards Evangelism


Who is online

Users browsing this forum: No registered users and 1 guest