MozillaZine

Bug Layout or Text Code error. [Mac]

Discuss how to use and promote Web standards with the Mozilla Gecko engine.
Tarttuva
 
Posts: 2
Joined: January 16th, 2016, 7:41 am

Post Posted January 16th, 2016, 7:55 am

Hi wizards,

So I've got this bug in a webpage that has changed the layout of the page and cannot figure it out.

Here's the link to my screen capture.

https://youtu.be/Wo5MdYd7wZE

Any thoughts?
Last edited by LIMPET235 on January 16th, 2016, 8:18 am, edited 1 time in total.
Reason: Added [Mac] to the title.

LIMPET235
Moderator

User avatar
 
Posts: 37714
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted January 16th, 2016, 8:12 am

Moving to Firefox Support...
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1-57.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting.
(Always choose the "Custom" Install.)

Daifne
Moderator

User avatar
 
Posts: 123001
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted January 16th, 2016, 8:16 am

Unless this is about a web site Tarttuva is creating... This may actually belong in Web Standards. W3C Validator does show problems with the site.

Tarttuva
 
Posts: 2
Joined: January 16th, 2016, 7:41 am

Post Posted January 16th, 2016, 8:32 am

It's actually a Web site of a school I attended.

Page layout works fine I chrome. But somehow got twisted in Firefox. Tried resetting page cache, reinstalling Firefox but still. The first seconds the page loads fine, than as if I had customized something it snaps out of format..

DanRaisch
Moderator

User avatar
 
Posts: 117992
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 16th, 2016, 8:37 am

Moving to Web Development so those most likely to have knowledge on the subject will see it.

Return to Web Development / Standards Evangelism


Who is online

Users browsing this forum: No registered users and 2 guests