MozillaZine

Thunderbird 3 and Gmail

Discussion of general topics about Mozilla Thunderbird
superman37876
 
Posts: 19
Joined: May 5th, 2006, 10:20 am
Location: U.S.

Post Posted December 10th, 2009, 9:48 am

I just installed Thunderbird 3 and tried to use the automatic configuration wizard to set up my Gmail account. I can receive mail, but I cannot send. I get the following message when trying to send:

Sending of message failed. The message could not be sent because the connection to SMTP server smtp.googlemail.com timed out. Try again or contact your network administrator.

Any ideas would be appreciated. Thanks!
Did that blow your mind? Cause it just happened.

DanRaisch
Moderator

User avatar
 
Posts: 123516
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 10th, 2009, 10:33 am

* Are you using an antivirus and/or a firewall program? Which ones?
* Without divulging your e-mail address or account name, what are your server settings, including server name, port number, and choice for "Secure Connection" for:
+ Tools>Account Settings>Outgoing Server (SMTP) (at the bottom of the list of accounts on the left)>*server*>Edit?

rickeames
 
Posts: 3
Joined: December 11th, 2009, 12:00 pm

Post Posted December 11th, 2009, 12:04 pm

I am having the *exact* same problem and it's driving me nuts. This is with a hosted account on gmail. My server settings are:

server name: smtp.gmail.com
port: 587
username: myname@mydomain.com
sever auth: Yes
Connection security: SSL/TLS

I get the same error as the OP.

DanRaisch
Moderator

User avatar
 
Posts: 123516
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 11th, 2009, 12:50 pm

rickeames, although you may be seeing the same error message, we do not know that you have the *exact* problem as the OP. You did not, for instance, state whether you are using Thunderbird 3.0 or an earlier version. There are simply too many variables in these connection problems to try to deal with two in one thread. Please start a new topic to avoid the potential for confusion in this one.

so.salty
 
Posts: 2
Joined: December 15th, 2009, 10:01 pm

Post Posted December 15th, 2009, 10:09 pm

same here. i can receive mail, but I cannot send. same error message

server name: smtp.gmail.com
port: 587
username: myname@gmail.com
use secure: Yes/No (tried both options)
Connection security: SSL/TLS
TB: 3.0

thx, salty

Pigdog89
 
Posts: 6
Joined: June 30th, 2008, 7:03 pm

Post Posted December 16th, 2009, 12:06 am

Try changing your port to 465
and Use Secure to NO

Works for me

so.salty
 
Posts: 2
Joined: December 15th, 2009, 10:01 pm

Post Posted December 16th, 2009, 12:45 am

Pigdog89 wrote:Try changing your port to 465
and Use Secure to NO

Works for me
it works! great, thanks a lot!

Hooonza
 
Posts: 118
Joined: February 6th, 2008, 5:13 am

Post Posted December 16th, 2009, 6:01 am

I think these settings should work:

server name: smtp.gmail.com
port: 587 or 465
username: myname@gmail.com
use secure: Yes
Connection security: STARTTLS
TB: 3.0


:?:

It brings a secure connection to the SMTP. I have had a similar problem with a secure TLS connection to an other SMTP server...
Last edited by Hooonza on December 16th, 2009, 10:48 pm, edited 1 time in total.
Hooonza - OpenPGP ID: 0x5C314D52

DanRaisch
Moderator

User avatar
 
Posts: 123516
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 16th, 2009, 6:13 am

What happens when you try to select "STARTTLS" from the security drop down in the SMTP settings dialog?

Nebuchadnezzar

User avatar
 
Posts: 107
Joined: April 17th, 2008, 6:11 pm
Location: New York

Post Posted August 6th, 2010, 2:55 pm

Hi,
I updated to version 3.1.2 on August 5th, and all of sudden today I'm getting the same message; "Sending of message failed. The message could not be sent because the connection to SMTP server smtp.googlemail.com timed out." Try again or contact your network administrator. My OS is Vista Home Premium. My firewall is the free version of ZoneAlarm and my anti-virus is the free version of AVG, both of which are up to date. Thunderbird SMTP server settings are as follows:
Server Name:smtp.googlemail.com
Port: 465
User Name: myname@gmail.com
Authentication Method: Normal Password
Connection Security: SSL/TLS

I did try the other solutions offered before posting and nothing worked. I tried port 587, port 25, NADA. I googled "How do I check to see if zonealarm is allowing port 465?" and got this interesting open port tool at this link; http://www.canyouseeme.org/. I tested 465 , 587, and 25. The same message came back:
1) Error: I could not see your service on (my IP Address) on port (25)
Reason: Connection timed out
2) Error: I could not see your service on (my IP Address) on port (465)
Reason: Connection timed out
3)
Error: I could not see your service on (my IP Address) on port (587)
Reason: Connection timed out
I keep getting the same message that the connection timed out in Thunderbird as well. Is there any other options you can suggest? #-o ](*,) [-o<
If you think twice before speaking once, you will speak twice the better for it.”
"Patience and perseverance have a magical effect before which difficulties disappear and obstacles vanish."
"The gem cannot be polished without friction, nor man perfected without trials."

jak68jak68
 
Posts: 2
Joined: August 6th, 2010, 3:38 pm

Post Posted August 6th, 2010, 3:40 pm

same problem here. updated to 3.1.2 yesterday and since then cant get my gmail, 'times out'.

DanRaisch
Moderator

User avatar
 
Posts: 123516
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 6th, 2010, 7:52 pm

Nebuchadnezzar, try changing the server name from .googlemail.com to .gmail.com.

Nebuchadnezzar

User avatar
 
Posts: 107
Joined: April 17th, 2008, 6:11 pm
Location: New York

Post Posted August 6th, 2010, 8:09 pm

Hey Dan,
What do you know? That actually worked!! I was able to send a message like the problem never existed.

Thanks for your assistance =D> :D
If you think twice before speaking once, you will speak twice the better for it.”
"Patience and perseverance have a magical effect before which difficulties disappear and obstacles vanish."
"The gem cannot be polished without friction, nor man perfected without trials."

DanRaisch
Moderator

User avatar
 
Posts: 123516
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 6th, 2010, 8:12 pm

You're welcome.

jak68jak68
 
Posts: 2
Joined: August 6th, 2010, 3:38 pm

Post Posted August 6th, 2010, 9:17 pm

what solved it for me was to uninstall tbird from add/remove programs and then reinstall it from scratch.

Return to Thunderbird General


Who is online

Users browsing this forum: No registered users and 3 guests