MozillaZine

Install "Send Later" add-on to Thunderbird 3.0

Discussion of general topics about Mozilla Thunderbird
rockycj
 
Posts: 5
Joined: December 30th, 2009, 3:29 pm

Post Posted January 7th, 2010, 8:14 pm

I am trying to install the "Send Later" add-on to the Thunderbird 3.0 by Tools > Add Ons > Get Add-ons. Click install, select "sl8tr.xpi". Then I get this message. ""Send Later" will not be installed because it does not provide secure updates."

I tried the about:config, then added the extensions.checkUpdateSecurity = false and it still doesn't install. I get the same error as above. I don't know what else to do.
Can anyone help me? Thank you.

CC

Don Pedro
 
Posts: 72
Joined: November 2nd, 2006, 1:48 pm

Post Posted January 7th, 2010, 11:01 pm

Hi,
but there is no Send Later'' add on, unfortunately...
Can be you be more specific posting the link of the add-on you call ''send later''.

A long, long time ago I remember there was an add-on ''send later'' but it did not work well and it was before Thunderbird 2.0.
This add on had never been updated for upper TH version.
Best regards
P.
Thank you,
P.
Run Linux Mint 15, FF 23 , TB 17.08 with Gmail accounts Toshiba Satellite 64 bits T135 S1310 4 Ram memory

tanstaafl
Moderator

User avatar
 
Posts: 39425
Joined: July 30th, 2003, 5:06 pm
Location: Massachusetts

Post Posted January 8th, 2010, 4:56 am

rockycj:

Please don't create duplicate threads in other forums asking for help for the same problem. This thread is a duplicate of viewtopic.php?f=39&t=1686855 . Please continue this discussion in the other thread. I'm locking this one.

Return to Thunderbird General


Who is online

Users browsing this forum: No registered users and 1 guest