MozillaZine

incoming message text too small to read

Discussion of general topics about Mozilla Thunderbird
carsick
 
Posts: 9
Joined: July 10th, 2006, 2:09 pm

Post Posted January 28th, 2011, 8:44 am

Some emails I receive have text too small to read. I then have to go thru the menu system, view zoom increase. This is slow and frustrating way to read emails. Not to mention when I goto the next email the text is way too big so I then have to go back through the menu to decrease the zoom level. There must be a better way. Please help! TIA.

DanRaisch
Moderator

User avatar
 
Posts: 106611
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted January 28th, 2011, 9:08 am

You might mention to the sender of the problem emails that they should adjust their settings.

You might also change a setting in Thunderbird to prevent incoming emails from defining the font to be used to display them. Find that setting under Tools->Options->Display->Formatting tab->Advanced button->unselect "Allow messages to use other fonts".
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

carsick
 
Posts: 9
Joined: July 10th, 2006, 2:09 pm

Post Posted January 28th, 2011, 9:20 am

Thx for the reply. Well, I get messages of all different sizes, so to expect the world to bend to my wishes is not very realistic. Regarding your second suggestion I've done this and have font size set to 40 with no affect.

I used to use an add-on that gave me zoom text buttons, but that no longer works with the latest version of tb. Any other thoughts? TIA.

rsx11m
Moderator
 
Posts: 13646
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted January 28th, 2011, 9:25 am

You have two options:
  • In the tab Dan mentions, click on Advanced and select a "Minimum font size" value (note that this setting is specific for each language group, thus you'll need to specify if for both, e.g., Western and Other Languages = UTF).
  • Select View > Message Body As > Simple HTML, which will remove certain formatting for display, including font sizes and colors. The message may no longer look that "nice", but at least you can read the small print again.

carsick
 
Posts: 9
Joined: July 10th, 2006, 2:09 pm

Post Posted January 28th, 2011, 9:48 am

Thx for the reply. I may have stumbled upon a better solution. I just noticed there is a "Minimum font size" drop down box. I changed that to 18. I also checked the box called "Allow message to use other fonts". Everything appears to be bumped up to 18 while keeping the intended formatting in tact. Every email is now EASY to read. Can't believe I've been putting up with this problem for so long, oh well. Thanks again for the quick replies/help.

rsx11m
Moderator
 
Posts: 13646
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted January 28th, 2011, 10:11 am

You are welcome. Yes, I have the minimum font size set for exactly the same reason as well (it's the same with web pages, some people apparently don't realize that others may have different ideas - or needs - what the font size is supposed to look like...).

Cutting
 
Posts: 2
Joined: May 24th, 2011, 2:53 pm

Post Posted May 24th, 2011, 2:55 pm

I have been searching the last two hours and stumbled across the simple solution!
Thank you for sharing!

clodale
 
Posts: 17
Joined: January 18th, 2006, 1:37 pm

Post Posted September 14th, 2011, 3:33 pm

rsx11m had the right answer. I changed view> message body as simple HTML. Now all messages are normal size coming in. Thank you!! I've spent hours trying to figure this out. Now I know to Google the question and the right answer will show up.

tanstaafl
Moderator

User avatar
 
Posts: 38871
Joined: July 30th, 2003, 5:06 pm
Location: Massachusetts

Post Posted September 17th, 2011, 12:24 am


ChillerBaggins

User avatar
 
Posts: 46
Joined: August 19th, 2007, 12:43 pm
Location: Western Australia

Post Posted September 27th, 2011, 4:13 am

There are major faults in TB 6.0.2 in that ->new message -> compose is a tiny, tiny, tiny font --- but save it to ->drafts and it appears almost 'normal'. If you increase font size in compose then drafts will be HUGE.

Also on 'save' sometimes imbedded images (local & web embed) change to all the SAME image. Weird. Either you start again or ditch the email.

:arrow: Funny thing is Thunderbird works with Win8DP and Microsoft Win Live Mail -- outlook express -->>DO NOT :(
|::|windows 8 consumer preview x64|+|intel dh67bl b3 mobo|+|sandy bridge i7 2600 lga1155|+|ocz ssd sata III 120gb vertex drive|+|16gb ddr3 ram|:|

tanstaafl
Moderator

User avatar
 
Posts: 38871
Joined: July 30th, 2003, 5:06 pm
Location: Massachusetts

Post Posted September 27th, 2011, 4:23 am

Setting a minimum font size in Tools -> Options -> Display -> Fonts -> Advanced helps.

Return to Thunderbird General


Who is online

Users browsing this forum: No registered users and 3 guests