MozillaZine

Default Text Alignment

Discussion of general topics about Mozilla Thunderbird
skickahit10
 
Posts: 13
Joined: May 18th, 2011, 2:52 am

Post Posted May 18th, 2011, 3:38 am

For reasons unbeknownst to me, I was asked by a mod to start a new thread about this instead of continuing an existing thread about the same subject/topic. So - in accordance with the mod's wish - here we go:

In Thunderbird (I'm currently using v 3.1.10) the text alignment is always set to "left" when I write a new e-mail , but I'd like it to be set to "justify".

However, I can't find any way of changing this, neither through the standard setting dialogues nor through bickering with the config editor. Googling the topic and searching for it on this forum only returned the aforementioned (and now locked) thread.

So - is there a way of setting the default text alignment to "justify" (or anything else for that matter) from the standard "left"?

LIMPET235
Moderator

User avatar
 
Posts: 38648
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted May 18th, 2011, 3:51 am

The old threads get locked because of all the upgrades/changes that have occurred to the apps.
That's all.
Sorry, but not up on all Thunderbird's features.
A guru will be along, shortly.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0-61.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
(Always choose the "Custom" Install.)

Freee!!

User avatar
 
Posts: 15562
Joined: January 28th, 2005, 5:52 am
Location: Home, with my son!

Post Posted May 18th, 2011, 4:04 am

LIMPET235 wrote:A guru will be along, shortly.
Junior guru here, don't know either as I never needed it nor can I remember anybody giving a answer to that request (and I saw the old thread too, just before this one).

skickahit10
 
Posts: 13
Joined: May 18th, 2011, 2:52 am

Post Posted May 18th, 2011, 4:31 am

LIMPET235 wrote:The old threads get locked because of all the upgrades/changes that have occurred to the apps.
That's all.
Sorry, but not up on all Thunderbird's features.
A guru will be along, shortly.


I understand. Thank you for your help.

skickahit10
 
Posts: 13
Joined: May 18th, 2011, 2:52 am

Post Posted May 18th, 2011, 4:57 am

Freee!! wrote:
LIMPET235 wrote:A guru will be along, shortly.
Junior guru here, don't know either as I never needed it nor can I remember anybody giving a answer to that request (and I saw the old thread too, just before this one).


Ok, plz summon the council of the gurus then 8-)

LIMPET235
Moderator

User avatar
 
Posts: 38648
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted May 18th, 2011, 5:03 am

I don't know if any are "up & about" just yet....Besides which, they have jobs/family to attend to.
& consider the time zones.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0-61.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
(Always choose the "Custom" Install.)

skickahit10
 
Posts: 13
Joined: May 18th, 2011, 2:52 am

Post Posted May 18th, 2011, 5:09 am

LIMPET235 wrote:I don't know if any are "up & about" just yet....Besides which, they have jobs/family to attend to.
& consider the time zones.


Yes, of course I understand, was j/k.

LIMPET235
Moderator

User avatar
 
Posts: 38648
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted May 18th, 2011, 5:20 am

No Probs, Bob.
;)
Go get a cuppa & a bickie.

[edit]Look out......Dan the Man's about.[/edit]
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0-61.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
(Always choose the "Custom" Install.)

skickahit10
 
Posts: 13
Joined: May 18th, 2011, 2:52 am

Post Posted May 18th, 2011, 5:25 am

LIMPET235 wrote:No Probs, Bob.
;)
Go get a cuppa & a bickie.


Just consumed an ice-cream sandwich :wink:

DanRaisch
Moderator

User avatar
 
Posts: 121343
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 18th, 2011, 6:18 am

Sorry, no help from me. It appears that there is no preference for this in about:config and a brief search of the Add-ons site did not turn up any extensions relating to alignment or justification.

skickahit10
 
Posts: 13
Joined: May 18th, 2011, 2:52 am

Post Posted May 18th, 2011, 6:59 am

DanRaisch wrote:Sorry, no help from me. It appears that there is no preference for this in about:config and a brief search of the Add-ons site did not turn up any extensions relating to alignment or justification.


Ok, if it turns out that this feature is simply missing - which way is the best to go about to suggest to the developers that they incorporate it? Do they scan the forums themselves or do they have an online-form that one may use or something?

LIMPET235
Moderator

User avatar
 
Posts: 38648
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted May 18th, 2011, 7:06 am

Nope. They hardly ever come here.
See > http://getsatisfaction.com/mozilla_messaging
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0-61.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
(Always choose the "Custom" Install.)

Freee!!

User avatar
 
Posts: 15562
Joined: January 28th, 2005, 5:52 am
Location: Home, with my son!

Post Posted May 18th, 2011, 1:07 pm

skickahit10 wrote:Ok, if it turns out that this feature is simply missing - which way is the best to go about to suggest to the developers that they incorporate it? Do they scan the forums themselves or do they have an online-form that one may use or something?
The best way to go is to develop an add-on yourself or to induce someone someway to develop it for you.

markinson

User avatar
 
Posts: 6
Joined: November 21st, 2018, 11:23 pm

Post Posted November 23rd, 2018, 12:20 am

Hello everyone! :)
I had the same need and the question still seems unresolved ... what a pity. :-k
Ok, I'll try again and I'll be patient anyway.
Thanks for the attention.

LIMPET235
Moderator

User avatar
 
Posts: 38648
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted November 23rd, 2018, 2:22 am

Ummm... markinson,
Why bump this 7 ½ year old thread?
Best to start a new one in the Support Forum, stating your problem, OS & anything that you've tried.

Locking due to very old age.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0-61.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
(Always choose the "Custom" Install.)

Return to Thunderbird General


Who is online

Users browsing this forum: No registered users and 2 guests