ImportExportTools Not Saving Selected Messages

Discussion of general topics about Mozilla Thunderbird
Posts: 29
Joined: March 17th, 2006, 7:02 am

Post Posted October 29th, 2018, 12:20 pm

I have TB 60.2.1 & ImportExportTools 3.3.0. When I want to Save a Selected Message, I select the message and right click then click on Save Selected Message then select PDF.
The first notification window pops up saying "If you use this format, it will not be possible to import the exported messages. Do you want to continue?" I click OK.
Then the next notification window pops up "If you export in this format, the attachments are not saved. If you want to save also the attachments, choose a different format. Do you want to continue?" I click OK.

In the past a new window would come up asking me to select the location folder where I wanted the saved PDF. After selecting the folder, the email would be saved there. Now absolutely nothing happens. No window pops up etc.

In Options, I tried setting a default destination for saving selected messages, which I really don't want since I'd like to decide the destination for each particular email, but I set it. And still nothing happens.

I have tried uninstalling and reinstalling the Add On but that does not help either.

Any assistance is appreciated.


User avatar
Posts: 45664
Joined: July 30th, 2003, 5:06 pm

Post Posted October 29th, 2018, 2:09 pm

Doesn't work for me either with Thunderbird 60.2.1. It still works with 52.9.1 so I suspect the add-on author hasn't had time to deal with all of the problems created by the Mozilla toolkit used in version 60 yet. He has several dozen add-ons.

However, what I'd normally do is print the message, selecting either the "Microsoft print to PDF" or the Nitro PDF Creator queue. I have the free version of Nitro PDF Creator installed as a PDF viewer. It creates that printer queue as a side effect.

Posts: 12
Joined: April 5th, 2011, 12:03 pm

Post Posted February 8th, 2019, 5:02 am

I ran into this, but fortunately the problem is fixed in 3.3.1. The latest version is 3.3.2, but it has not been uploaded to, so you have to download it and manually install it:

Return to Thunderbird General

Who is online

Users browsing this forum: No registered users and 4 guests