MozillaZine

[SOLVED] Advice on switching from POP3 to IMAP with Comcast

Discussion of general topics about Mozilla Thunderbird
WaltS48

User avatar
 
Posts: 4062
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted November 21st, 2018, 5:23 pm

tomdkat wrote:
DanRaisch wrote:Settings should be the full email address for user name, port 995, connection security set to SSL/TLS and Authentication to Normal password.
Yep, that's how my settings have been for years. :)

Thanks!

Peace...


Mine also.

I'm inclined to agree it is a systemd-resolved problem or something with the recent Ubuntu updates.

Nice to see others are having the same problem and are mentioning it in the thread on Ubuntuforums.org.

I've switched my TB 64.0b2's over to IMAP on Ubuntu and Mint. I changed to the imap.ge.xfinity.com server for my POP3 account in my 60.3.1 on Ubuntu. It is now working.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

tomdkat
 
Posts: 1346
Joined: October 14th, 2003, 7:53 am

Post Posted November 24th, 2018, 2:31 pm

Thanks again for the information provided by everyone! I ended up replacing "systemd-resolved" on my Ubuntu 18.10 system with the "Unbound" DNS resolver and POP3 access in Thunderbird is working exactly as before.

Peace...

WaltS48

User avatar
 
Posts: 4062
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted November 29th, 2018, 7:47 am

tomdkat wrote:Thanks again for the information provided by everyone! I ended up replacing "systemd-resolved" on my Ubuntu 18.10 system with the "Unbound" DNS resolver and POP3 access in Thunderbird is working exactly as before.

Peace...


I might have to do that or use web mail.

I made the switch to IMAP. Starting today I get "Failed to connect to server imap.comcast.net." ](*,)

Tried creating POP3 and IMAP accounts in a new test profile and can't.

Haven't tried Windows 10 yet today.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

tomdkat
 
Posts: 1346
Joined: October 14th, 2003, 7:53 am

Post Posted November 29th, 2018, 11:59 pm

WaltS48 wrote:
tomdkat wrote:Thanks again for the information provided by everyone! I ended up replacing "systemd-resolved" on my Ubuntu 18.10 system with the "Unbound" DNS resolver and POP3 access in Thunderbird is working exactly as before.

Peace...


I might have to do that or use web mail.

I made the switch to IMAP. Starting today I get "Failed to connect to server imap.comcast.net." ](*,)

Tried creating POP3 and IMAP accounts in a new test profile and can't.

Haven't tried Windows 10 yet today.
Wow, that's crazy. Right now, I can't access Comcast's webmail due to some kind of connection error. Maybe they are working on an issue and doing maintenance or something.

Since changing to Unbound, POP3 access in Thunderbird has been working as it always has. The switch was painless as well, which is good. :)

Good luck!

Peace...

Return to Thunderbird General


Who is online

Users browsing this forum: No registered users and 3 guests