MozillaZine

Curser stops moving on space bars

Discussion of general topics about Mozilla Thunderbird
C-2000
 
Posts: 12
Joined: July 19th, 2007, 10:07 am

Post Posted July 19th, 2007, 1:44 pm

Hi--

I have another question. When I'm typing an email, my curser will move to the right if I enter a space between words, like normal. But only TO START WITH -- then about the fifth line down, when I enter the space bar the curser doesn't move. As soon as I type the next letter, it jumps across the space bar that I've entered, but the space bar doesn't respond on the fly so you can see it. It's kind of disconcerting, lol. Is that a little bug? I reinstalled Windows, and reinstalled T-bird and both times I noticed that, so I don't think I have a corrupted installation, it was that way the first time and it it again.

Is there any way to fix that? I mean I can get used to it but as I say, it's distracting.
Thanks.

rsx11m
Moderator
 
Posts: 14425
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted July 19th, 2007, 2:38 pm

I had a discussion with somebody else some time ago who experienced the same problem, however immediately and not after the 5th line or so. Toggling the "flowed" property solved the problem for him.

See http://forums.mozillazine.org/viewtopic.php?t=550928

In Thunderbird, you get into the configuration editor with Tools > Options > Advanced > General Tab.

Rojhan
 
Posts: 8
Joined: July 6th, 2007, 10:21 am

Post Posted July 19th, 2007, 10:14 pm

I had the same problem; cursor does not move ahead when I enter space. This happens at random, not on a specific line, sometimes it starts from the very first line and sometimes after 3rd or 4th (whatever line).

What I noticed is this happens when I am replying to a long email or to an email which has been replied twice or thrice before my reply.

After reading this thread I changed "mailnews.send_plain_text_flowed" to false and tried on the same email. The cursor was moving with the space this time.

I changed the "mailnews.send_plain_text_flowed" BACK to True and still the cursor moves ahead when I enter space. I will try this for a day or two without changing the settings in configuration editor and see how long it works.

C-2000
 
Posts: 12
Joined: July 19th, 2007, 10:07 am

Post Posted July 20th, 2007, 5:00 am

Rojhan wrote:I had the same problem; cursor does not move ahead when I enter space. This happens at random, not on a specific line, sometimes it starts from the very first line and sometimes after 3rd or 4th (whatever line).

What I noticed is this happens when I am replying to a long email or to an email which has been replied twice or thrice before my reply.

After reading this thread I changed "mailnews.send_plain_text_flowed" to false and tried on the same email. The cursor was moving with the space this time.

I changed the "mailnews.send_plain_text_flowed" BACK to True and still the cursor moves ahead when I enter space. I will try this for a day or two without changing the settings in configuration editor and see how long it works.


Rojhan and rsx11m, thank you, so very much! I toggled that entry to False. I just typed a fairly lengthy email. The problem seems to have been fixed!

I very much appreciate your both having taken the time to explain what you had done, and how to get there.

Thanks again! This is soooo much better now. :D

rsx11m
Moderator
 
Posts: 14425
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted July 20th, 2007, 9:00 am

You are welcome, looks like this issue needs some more fixing then for a future update...

Return to Thunderbird General


Who is online

Users browsing this forum: No registered users and 3 guests