MozillaZine


v103 "New message" icon missing

Discussion about official Mozilla Thunderbird builds
Gone Postal
 
Posts: 200
Joined: December 2nd, 2008, 1:00 pm

Post Posted July 5th, 2022, 1:59 am

In previous versions I used to have a "New Message" icon showing in the Mail toolbar. This has disappeared in v103 and is not available in the pop-up when I go to "customise".

Does anyone know if this a generic bug in v103, has something gone belly up during the update on my system or is it a deliberate policy decision?

Any advice on how to get the icon back would be welcome.

Snake4

User avatar
 
Posts: 1441
Joined: December 27th, 2017, 4:03 am
Location: Australia

Post Posted July 5th, 2022, 2:35 am

you dont need the icon, just ' right click on the thunderbird icon in taskbar ' an select " write New Message "

Gone Postal
 
Posts: 200
Joined: December 2nd, 2008, 1:00 pm

Post Posted July 5th, 2022, 6:51 am

Snake4 wrote:you dont need the icon, just ' right click on the thunderbird icon in taskbar ' an select " write New Message "


I know I don't need the icon if I add an extra mouse movement to the game. If I was so minded I could add an extra mouse movement again and go File > New > Message. That is not what I am asking and why your post is not really helpful.

WaltS48

User avatar
 
Posts: 5141
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted July 5th, 2022, 7:01 am

I have 91.11.0 and 103.0b2 open on my desktop and don't see a "New Message" icon in the Mail toolbar in either of them, but do see a "Write" icon which opens a composition window when clicked.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

Gone Postal
 
Posts: 200
Joined: December 2nd, 2008, 1:00 pm

Post Posted July 5th, 2022, 7:14 am

WaltS48 wrote:I have 91.11.0 and 103.0b2 open on my desktop and don't see a "New Message" icon in the Mail toolbar in either of them, but do see a "Write" icon which opens a composition window when clicked.


I think we are using different words but talking about the same thing. I do not see a "Write " icon either although I did in earlier builds.

PS This is on Windows 10.

Gone Postal
 
Posts: 200
Joined: December 2nd, 2008, 1:00 pm

Post Posted July 5th, 2022, 7:22 am

@WaltS48

Thanks for the nudge by letting me know that you could still see the icon.

After your hint I restarted in Safe Mode and the icon was back. Tracked the problem down to the Rise Of The Tools add-on. Disabled that add-on and the icon now shows.

Thanks for your help.

Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 1 guest