MozillaZine

0.2 Windows, GTK2 Linux and OSX Candidate builds

Discussion about official Mozilla Thunderbird builds
aldreis

User avatar
 
Posts: 88
Joined: December 24th, 2002, 10:26 pm

Post Posted August 27th, 2003, 2:48 am

mscott wrote:7) The contacts panel in mail compose is no longer double click happy. We only add entries to the compose window when you double click on a valid entry as opposed to any white space in the contacts panel.

It now works flawlessly. No more unwanted ( and sometimes embarrassing ) copies inadvertently sent due to this exasperating bug. Thank you, Scott, for all this outstanding work.. :cool:

Jeff_pony
Moderator

User avatar
 
Posts: 8790
Joined: January 5th, 2003, 12:38 pm
Location: (.uk)

Post Posted August 27th, 2003, 3:43 am

Working well here (Win XP SP1), good job ;) .

Is thunderbird going to make a change to the theme version like FB (0.7) or is it staying at 1.5 ?
Please PM the mod team when you see a rule infraction
Life State:: McLovin it
Camino v2.1 (pre)

Hendikins

User avatar
 
Posts: 26
Joined: December 31st, 1969, 5:00 pm
Location: On a train

Post Posted August 27th, 2003, 3:46 am

Starting checkout now for an unofficial build.

deviltje

User avatar
 
Posts: 45
Joined: April 2nd, 2003, 1:15 am
Location: Zaandam / holland

Post Posted August 27th, 2003, 5:38 am

Jeff_pony wrote:Working well here (Win XP SP1), good job ;) .

Is thunderbird going to make a change to the theme version like FB (0.7) or is it staying at 1.5 ?


in the latest nighlys firebird changed from themeversion 1.2 to 1.5 ??
On the information highway, you're roadkill

buckminster
 
Posts: 99
Joined: March 13th, 2003, 11:17 am

Post Posted August 27th, 2003, 5:42 am

Much quicker load time :D . Stable so far (but all the builds have been for me).

[nitpick]The only thing I can say is the Spam folder icon looks very "Windows XP"-ish while the rest of them are very flat looking. I would'nt care which you choose to implement, but some consistency would be good.[/nitpick]

R@F

User avatar
 
Posts: 1000
Joined: August 3rd, 2003, 12:53 pm
Location: The Netherlands

Post Posted August 27th, 2003, 5:56 am

csogilvie wrote:When I first click one of hte + arrows in the Advanced Preferences Dialog nothing happens, I need to click again. Then it behaves as normal.

Confirmed. W2K SP4

MBR

User avatar
 
Posts: 248
Joined: January 2nd, 2003, 9:58 am
Location: Germany

Post Posted August 27th, 2003, 6:19 am

R@F wrote:
csogilvie wrote:When I first click one of hte + arrows in the Advanced Preferences Dialog nothing happens, I need to click again. Then it behaves as normal.

Confirmed. W2K SP4

I've seen this only the first time I used the Advanced panel of the new build, now I cannot reproduce this anymore. It seems like it was a bad entry in localstore that was rewritten properly now. Can you reproduce this after restarting Tb?

Malte

GlaDiaC
 
Posts: 6
Joined: August 19th, 2003, 11:10 pm

Post Posted August 27th, 2003, 6:24 am

what about the linux build?! :)

R@F

User avatar
 
Posts: 1000
Joined: August 3rd, 2003, 12:53 pm
Location: The Netherlands

Post Posted August 27th, 2003, 6:41 am

MBR wrote:<snip>...Can you reproduce this after restarting Tb?
Malte

No, I can't. Malte, you're right. After the first restart of Tb the problem is gone.

jhirshon

User avatar
 
Posts: 762
Joined: June 11th, 2003, 3:24 pm

Post Posted August 27th, 2003, 7:15 am

Every time - and I mean every time - I tried to send any mail in this build, it crashed with errors - using Win 2k, latest service pack. Reboot failed to solve problem - thought at first it might be a memory leak since it had been open all night before I tried to send mail.

Going back to 8-20 build resolved the problem.

Anyone else seeing this?

cheers, JH


ps - sorry for the cross post here and in the Bugs forum, wasn't sure where it should go.

hansen

User avatar
 
Posts: 5268
Joined: June 23rd, 2003, 6:28 am
Location: denmark

Post Posted August 27th, 2003, 7:23 am

Great build!

just a couple of minors:

MBR: yes, it's fixed after first run.

When visiting - not changing - the character coding in
Composer > View > Character Coding
and close Composer, it'll ask you to save - when it shouldn't.

When adding address' from the Contacts in Composer and close Composer, it won't ask you to save, when it should.

sensemann

User avatar
 
Posts: 755
Joined: February 6th, 2003, 12:29 pm
Location: Dresden, Germany

Post Posted August 27th, 2003, 7:32 am

great work again :)

do you have any idea, when there will be a full default iconset from Arvid for Thunderbird?

elmonty

User avatar
 
Posts: 59
Joined: May 8th, 2003, 5:41 pm

Post Posted August 27th, 2003, 7:40 am

mscott wrote:Known Issues
----------------
*None* (so far =))

Enjoy the build, please post any major regressions over the last couple builds. Hopefully this build gets us on a quick trajectory to 0.2.

-Scott


Hello? Are my messages going into the void? What about the View/Messages issues I previously posted?

chrisgeleven

User avatar
 
Posts: 3116
Joined: November 8th, 2002, 6:55 pm
Location: Manchester, NH USA

Post Posted August 27th, 2003, 7:41 am

All of these improvements to Thunderbird and I am stuck using Outlook because my university only offers an Exchange server for e-mail and blocks all SMTP ports so I can't use another SMTP server :cry:
Apple Macbook (Black) - 2.0 GHz, 2 GB RAM, 250GB HD, Mac OS X 10.6.x, Firefox 3.6.x

elmonty

User avatar
 
Posts: 59
Joined: May 8th, 2003, 5:41 pm

Post Posted August 27th, 2003, 7:46 am

In newsgroups (I haven't tried any of these in email accounts):

Collapse all threads... doesn't.

If you select View/Messages/Unread (as previously noted) unchecks "Threaded", but if you re-check "Threaded" so that "Threaded" and "Unread" are selected, TB does *not* show threads.

Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 1 guest