MozillaZine

Daily Build Thread 2014-09-11 Through 2014-09-17

Discussion about official Mozilla Thunderbird builds
JoeS

User avatar
 
Posts: 2337
Joined: June 8th, 2003, 9:15 am

Post Posted September 13th, 2014, 9:55 am

Daily Build Thread
[If you would like to volunteer to post this weekly thread on a rotational basis
Please go here: http://wiki.mozilla.org/Thunderbird:Nig ... ld_Threads for further instructions.]


Danger, Will Robinson, danger!
Current situations to be aware of
Running TB 12 with local mail folders and pop3 mail filters may produce summary files that aren't correctly read by previous versions of Thunderbird See: TB 12 Known Issues


Checkins This Week

Now posted in each channel's status section

Recent Bugs/Links of interest


Latest Tested Builds

The current nightly build, unless otherwise noted



Thunderbird-Beta Thunderbird 32.0 / Gecko 32.0 Status

Green


Latest-Betas:32.0b1-candidates
Tbpl l10n Dashboard
Tinderbox_Builds_win32

Checkins This Week
None Yet


Earlybird Thunderbird 34.0a2 / Gecko 34.0 Status

Green

Latest-Nightly Links en-US l10n
Tbpl l10n Dashboard
Tinderbox_Builds_win32

Checkins This Week
None Yet


Daily Thunderbird trunk 35.0a1 / Gecko 35.0 Status

CLOSED

Latest-Nightly Links en-US l10n
Tbpl l10n Dashboard

Checkins This Week

None Yet


Last edited by JoeS on September 16th, 2014, 1:48 pm, edited 1 time in total.
JoeS Testing current Thunderbird trunk builds WinXP SP2+
news://news.mozilla.org.mozilla.test.multimedia How to Post

muddydog

User avatar
 
Posts: 14
Joined: October 15th, 2011, 7:16 am

Post Posted September 16th, 2014, 6:03 am

16 September :

I just updated Thunderbird Daily. I am running Win 8.1
The build info is:
20140916030202
https://hg.mozilla.org/mozilla-central/rev/3b7921328fc1
https://hg.mozilla.org/comm-central/rev/b64e243a8401

Thunderbird updated and re-started without any problem. However, only the layout borders are displayed. No text, no folders, just blank.

WaltS48

User avatar
 
Posts: 3449
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted September 16th, 2014, 7:40 am

Same here with a fresh install of the 64-bit Linux build and a new profile. Update a few days ago would not restart with my daily profile, nor will this build start with it.

Also notice I can not open Troubleshooting Information or Add-ons Manager, but Preferences do open.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

Alice0775

User avatar
 
Posts: 2574
Joined: October 26th, 2007, 11:25 pm
Location: OSAKA JPN

Post Posted September 16th, 2014, 10:38 am

Thunderbird died ](*,)

[*]#1067969 [Thunderbird:General]-Thunderbird starts with blank panels [All]

JoeS

User avatar
 
Posts: 2337
Joined: June 8th, 2003, 9:15 am

Post Posted September 16th, 2014, 1:50 pm

WLS wrote:Same here with a fresh install of the 64-bit Linux build and a new profile. Update a few days ago would not restart with my daily profile, nor will this build start with it.

Also notice I can not open Troubleshooting Information or Add-ons Manager, but Preferences do open.


Yep, I got caught too.
But no permanent profile damage here. Opened fine with TB31
JoeS Testing current Thunderbird trunk builds WinXP SP2+
news://news.mozilla.org.mozilla.test.multimedia How to Post

KennS

User avatar
 
Posts: 153
Joined: October 23rd, 2006, 9:13 pm

Post Posted September 16th, 2014, 2:08 pm

Exactly the same problem here, works in TB31, going back to previous build.
--
from the bottom of the rockpile

KennS

User avatar
 
Posts: 153
Joined: October 23rd, 2006, 9:13 pm

Post Posted September 16th, 2014, 10:41 pm

embedded links in TB messages now open a blank tab in Firefox Nightly. Going to check if prob exists from release FF.
--
from the bottom of the rockpile

kronckew

User avatar
 
Posts: 294
Joined: August 19th, 2003, 3:44 am
Location: CSA Consulate, rm. 101, Glos., UK

Post Posted September 16th, 2014, 11:12 pm

muddydog wrote:16 September :

...

Thunderbird updated and re-started without any problem. However, only the layout borders are displayed. No text, no folders, just blank.


ditto in win7sp1 with daily. reverted to last night's backup & OK again.
CAVE CANEM RADIX LECTI ET SEMPER PARATUS
"We want a few mad people now. See where the sane ones have landed us!"
George Bernard Shaw (1856-1950)

jdomo
 
Posts: 6
Joined: November 25th, 2014, 3:37 pm

Post Posted January 1st, 2015, 3:14 pm

Thunderbird 31.3 Released : Problem identical to prior posts. A blank folder pane, blank list pane, default tab label displays a broad line rather than text. The VEIW/LAYOUT menu items are all grayed out and do not change the structure of the panes. The IMAP sync with gmail account is working according to the bottom status bar. Version 26.4 works just fine but just opening the 'about' screen automatically downloads and installs the latest 31.3 version. Would be nice to be less aggressive about latest version updates in case the user knows better. My platform OS is Windows 8.1 pro 64bit on Intel I7 with latest drivers for old Nvidia 9800. I have completely uninstalled, deleted appdata, reinstalled fresh and ran in safe mode. Problem as described remains. ( did not clean the registry) . Perhaps interesting is that when a working version 24.6 is corrupted by the auto-installation, just re-running the 24.6 installer sets every thing back to functional without manually manipulating the profile.

Another computer I own, a Dell 32bit laptop is running TB 31.3 just fine. Dan Raisch ( moderator ) says “Thunderbird 31.x.x works just fine under 64bit Windows 8.1 “ With respect, I submit that my failure proves at least one installation usecase fails, while Dan's success does not prove installation works in all cases. I'm a retired Intel hardware engineer, but willing to try a few daily versions or activate debug modes or do what I can to uncover root cause if developer willing to advise on the exploration. Would be nice if I knew how to side install versions without trashing my functioning email environment. I am a newbie to this forum. If this is the wrong place to report bugs or contribute let me know. This seemed to be the most relevant non ancient thread. Happy New Year! ( John Domogalla )
Last edited by Daifne on January 4th, 2015, 9:15 am, edited 1 time in total.
Reason: email address removed

jdomo
 
Posts: 6
Joined: November 25th, 2014, 3:37 pm

Post Posted January 3rd, 2015, 1:01 pm

I know little about software but: Opening a dot.chm help file had the same blank panes. Web threads on issues indicated I needed to unblock the file in the security options. Doing so made help screen viewable. Perhaps some shared dlls have different security options.

JoeS

User avatar
 
Posts: 2337
Joined: June 8th, 2003, 9:15 am

Post Posted January 5th, 2015, 4:31 pm

jdomo wrote:I know little about software but: Opening a dot.chm help file had the same blank panes. Web threads on issues indicated I needed to unblock the file in the security options. Doing so made help screen viewable. Perhaps some shared dlls have different security options.

Welcome to the forum,
but please notice that these threads are tagged with a date range.
Also these threads deal with pre-release builds for the most part.
You are welcome to post, but you will get more response in a current Daily Build Thread
JoeS Testing current Thunderbird trunk builds WinXP SP2+
news://news.mozilla.org.mozilla.test.multimedia How to Post

WaltS48

User avatar
 
Posts: 3449
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted January 5th, 2015, 8:03 pm

Seems to me this thread would have been buried deep in the forum.

A+ to jdomo for digging through multiple pages to find it, when the most recent thread is on Page 1. :roll:
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 1 guest