MozillaZine

Earlybird on OSX major issue

Discussion about official Mozilla Thunderbird builds
RobertJ
Moderator

User avatar
 
Posts: 10331
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted October 15th, 2014, 9:00 am

.
EB 34 has failed to update since about 10/9. There is a download and, after restarting, it is the same old build. I downloaded thunderbird-35.0a2.en-US.mac figuring that would solve the problem; however, using the EB 35 app doesn't work. It will not launch. I even tried launching it from a separate account on my Mac with no profile and it doesn't launch.

Has anyone encountered or heard of this issue?


.
FF 57.0.2 - FF 58b11 - Palemoon 27.3.0 - TB 52.5 - Mac OSX 10.13.2
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2017

Eckard

User avatar
 
Posts: 1277
Joined: September 5th, 2011, 8:17 am
Location: Paris (not TX)

Post Posted October 15th, 2014, 1:48 pm

I have been updating Earlybird 34 (French version) regularly since 10/9 until an hour ago, when I noticed that an update to v35 was proposed.
I did not update via "About Earlybird" but downloaded (the French) v35 from https://ftp.mozilla.org/pub/mozilla.org ... bird-l10n/ and installed it, replacing v34.
When I launched v35 for the first time, my Mac told me that the file was corrupted and I should trash it.
So I did and re-installed v34 for the time being.

RobertJ
Moderator

User avatar
 
Posts: 10331
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted October 16th, 2014, 6:43 am

FF 57.0.2 - FF 58b11 - Palemoon 27.3.0 - TB 52.5 - Mac OSX 10.13.2
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2017

Nomis101
 
Posts: 1013
Joined: January 7th, 2008, 7:46 am
Location: Germany

Post Posted October 16th, 2014, 1:02 pm

This is a known bug and because of the v2 signing rework.
See:
https://bugzilla.mozilla.org/show_bug.cgi?id=1074002
https://bugzilla.mozilla.org/show_bug.cgi?id=1074006

This should be fixed now.

RobertJ
Moderator

User avatar
 
Posts: 10331
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted October 16th, 2014, 1:16 pm

Nomis101 wrote:This should be fixed now.


It is. See my Comment 5 here

Bug 1083153 - EarlyBird not correctly signed, and doesn't start up at all


.
FF 57.0.2 - FF 58b11 - Palemoon 27.3.0 - TB 52.5 - Mac OSX 10.13.2
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2017

Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 1 guest