MozillaZine

rss feed broken?

Discussion about official Mozilla Thunderbird builds
fbu924
 
Posts: 324
Joined: September 2nd, 2003, 3:47 pm

Post Posted October 15th, 2014, 1:20 pm

Hello: earlybird 35 15oct2014, w8.1.2. I update Earlybird daily. Today's update, from v34 to v35 was a major update, i.e., 30+MB install rather than the usual 2MB or less.
There were also more win updates from MS today, than usual. I know MS is attempting to fix the major breaches reported on NPR yesterday 14oct.
Here's what happened:
-all the RSS feeds stopped receiving new feeds as of 14oct (that is, the latest feeds I have are from 13oct). I get feeds from what I call "stable" sites like BBC world news, have done so for years.
-I ran a major clean of computer using cclean.exe yesterday, 14oct2014. I know ccleaner has a rap of overdoing it sometimes, & needs to be used w/care. However, I clean the pc about 2-3x/yr. using its cleaner function (no prob. w/reg. clnr, 2-4x/wk) & this hadn't happened before (but yes, cclean is always being updated too).
-I coldbooted the pc & tried updating the feed again. It took earlybird about 10 min to get through the "checking feed for new items" green status bar at R bottom of window. It found no new items (since 13oct2014).
-I installed stable t-bird 31.2. The pc now got its feeds updated to today, 15oct.

So- I don't know what the cause is. You have the feed failure fact, & what I did, supplied as my only guesses as possible causes. & I don't know if there's any interrelationship between all these changes above, which caused the RSS feed failure in v35 on my PC. Please note that I did not see any problems receiving (non-RSS) emails. Thank you.
Paul L

WaltS48

User avatar
 
Posts: 3473
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted October 16th, 2014, 7:15 am

The only RSS feed I was getting in 35.0a1 was my mozilla-beta Changelog feed. Still broken in Dialy 36.0a1.

Nothing for Planet Mozilla, Planet Mozilla Projects, Firefox Daily Build Threads and four other feeds.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

Aggressor
 
Posts: 9
Joined: May 13th, 2008, 5:46 am

Post Posted October 17th, 2014, 9:00 pm


WaltS48

User avatar
 
Posts: 3473
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted October 21st, 2014, 11:25 am

RSS Feeds appear fixed in today's Linux build.

Still can't access the Add-ons Manager, or the Calendar tab.

Edit: Restarted in Safe Mode and noticed I have no text in the Thread or Message panes.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

write_again
 
Posts: 2
Joined: February 2nd, 2015, 3:06 pm

Post Posted March 10th, 2015, 11:34 pm

The only fix I found is to revert to version 2.32.1 of Seamonkey.
Yes, I know the current version is 2.33 but I have not seen any news about the problem being fixed. Only that the ticket (there are a few) is being closed for no response.

fbu924
 
Posts: 324
Joined: September 2nd, 2003, 3:47 pm

Post Posted March 11th, 2015, 8:04 am

Thanks for the reminder, & I'm sorry I forgot about this post. I am going to call this resolved (for me, on this w8.1.2 laptop). I've been updating earlybird every day, as before this problem surfaced, for about a month now, since the RSS feature was repaired.

Thanks, developers.
Paul L

Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 2 guests