MozillaZine

Incompatible Email Mesages

Discussion about official Mozilla Thunderbird builds
joddle
 
Posts: 34
Joined: October 6th, 2013, 10:43 am

Post Posted October 19th, 2015, 10:52 am

I have been using TB 2 for years now but having tried various upgrades I keep finding that after TB11 my messages saved with Mozbackup wont load properly. Well that's not quite true, they load OK but when I try and view them many simply display a blank screen. Its not that the messages are very old even - some only generated a year ago but all versions from TB12 onwards do the same thing. The same archive file loaded into any TB versions from 2 to 11 display fine. I simply can understand why most recent emails are OK and others just a little older are not - i.e all the most recent ones are OK but those further back don't work - it does not seem to be the format of the email but more something to do with their age - or perhaps the age of the TB version they were captured with. I have received some possible reasons for this but these do not seem to fit the actual situation I am seeing - so any more information needed please as to what is happening here.

DanRaisch
Moderator

User avatar
 
Posts: 118034
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 19th, 2015, 11:18 am

Duplicate, locking. Continue the discussion here: viewtopic.php?f=39&t=2968463&p=14370755#p14370755

Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 2 guests