MozillaZine

Printing problem

Discussion about official Mozilla Thunderbird builds
WaltS48

User avatar
 
Posts: 4418
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted May 12th, 2020, 2:27 pm

Gone Postal wrote:Still not printing from Print Preview on v77.0b2.

Edit: Have found a fudge. Reset print.show_print_progress from true (default) to false and am now printing from "Print Preview".


Interesting :!:

According to the Release Notes

unresolved

Print progress dialog is disabled


I see it is enabled in my 77.0b2, but I didn't test printing an email. Did test printing a calendar which worked just fine.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

WaltS48

User avatar
 
Posts: 4418
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted May 13th, 2020, 9:45 am

Gone Postal wrote:Still not printing from Print Preview on v77.0b2.

Edit: Have found a fudge. Reset print.show_print_progress from true (default) to false and am now printing from "Print Preview".


Thanks for finding that.

I did some testing yesterday and see the same with emails, although calendar print works with the pref set to "true" or "false"

I filed https://bugzilla.mozilla.org/show_bug.cgi?id=1637662 for the problem.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

Gone Postal
 
Posts: 73
Joined: December 2nd, 2008, 1:00 pm

Post Posted May 13th, 2020, 1:17 pm

WaltS48 wrote:
Gone Postal wrote:Still not printing from Print Preview on v77.0b2.

Edit: Have found a fudge. Reset print.show_print_progress from true (default) to false and am now printing from "Print Preview".


Thanks for finding that.

I did some testing yesterday and see the same with emails, although calendar print works with the pref set to "true" or "false"

I filed https://bugzilla.mozilla.org/show_bug.cgi?id=1637662 for the problem.


Thanks.

makaiguy

User avatar
 
Posts: 16870
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted May 13th, 2020, 4:46 pm

Gone Postal wrote:Still not printing from Print Preview on v77.0b2.

Edit: Have found a fudge. Reset print.show_print_progress from true (default) to false and am now printing from "Print Preview".

Nice find. I immediately applied this and went to try it out before I remembered my printer died a couple of days ago and I'm waiting on delivery of a new one. NUTS! ](*,)
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 81.0.1 (64bit), TB 68.12.1n (32-bit) ║ Android 10/7.1.1: FF Mobile 81.1.2, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Gone Postal
 
Posts: 73
Joined: December 2nd, 2008, 1:00 pm

Post Posted June 18th, 2020, 1:30 am

v78.0b2; print.show_print_progress manually reset to true (default) and now printing OK with progress pop-up showing.

Snake4
 
Posts: 970
Joined: December 27th, 2017, 4:03 am
Location: Australia

Post Posted June 18th, 2020, 1:36 am


Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 2 guests