MozillaZine

Mozilla Thunderbird 2 RC 1 Feedback Thread

Discussion about official Mozilla Thunderbird builds
Daifne
Moderator

User avatar
 
Posts: 122994
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 10th, 2007, 8:03 am

curtiscarmack,
Install version 0.5.3 of Buttons! That's the version for 2.0

mscott

User avatar
 
Posts: 2516
Joined: April 2nd, 2003, 4:10 pm
Location: Thunderbird Research Center, CA

Post Posted April 10th, 2007, 8:39 am

JeffHCross wrote:Can anybody tell me what the version # is in Help->About for RC1? I was prompted by Thunderbird last night to install the new RC, but I don't recall it actually installing on the next restart. Checking for Updates returns nothing.


Jeff, it should say version 2.0.0.0 in the about dialog.

Cheers,

-Scott
Thunderbirds are Go!

JeffHCross
 
Posts: 10
Joined: June 17th, 2004, 1:41 pm
Location: Columbus, OH

Post Posted April 10th, 2007, 11:31 am

mscott wrote:Jeff, it should say version 2.0.0.0 in the about dialog.

Cheers,

-Scott
Even RC1 continues to just say "2.0.0.0"? Alright, thanks Scott.

Amsterdammer

User avatar
 
Posts: 752
Joined: July 7th, 2005, 1:10 pm
Location: Amsterdam, The Netherlands

Post Posted April 10th, 2007, 12:27 pm

Do some admins of https://addons.mozilla.org/en-US/thunderbird/ read this thread?

U have
install-links here: https://addons.mozilla.org/en-US/firefox/browse/type:3 (ok, :) )
and
install-links here: https://addons.mozilla.org/en-US/thunde ... wse/type:3 (wrong :( )

so what happens:
users go to Tools>Options>Composition>Spelling>Download more dictionaries
they reach https://addons.mozilla.org/en-US/thunde ... wse/type:3
clicking "install" and install the dictionary with success in Firefox :roll:
because dictionaries are compatible to FX and TB and SM

So what happens in national support forums at the moment: "I have installed... dictionary in TB 2.0.0.0, but it's not working..."
IMHO "install"-links on addons.mozilla [Thunderbird] must be changed to "download"-links "save to disk".
Last edited by Amsterdammer on April 11th, 2007, 4:39 am, edited 3 times in total.

kclayton
 
Posts: 1
Joined: April 10th, 2007, 12:17 pm

Post Posted April 10th, 2007, 12:33 pm

Should message search for tags work correctly in TB 2.0 RC1
for IMAP accounts/folders ?
(Thunderbird version 2.0.0.0)

I get no results when searching:
tags - contain
tags - is

I tried searching:
tags - doesn't contain
tags - isn't
And while that yeilds some results, it's not correct.

By that I mean if I have a message which is only tagged with "foo"
I can search by:
tags - isn't - foo
and that message will be included in the search results.

Searching for tags seems to work fine for searches in my Local Folders.

Thanks.

marcan
 
Posts: 6
Joined: May 25th, 2004, 5:47 am

Post Posted April 10th, 2007, 12:40 pm

kclayton wrote:Should message search for tags work correctly in TB 2.0 RC1
for IMAP accounts/folders ?
(Thunderbird version 2.0.0.0)



They seem to be very quiet about this. I reported the same thing a couple of days ago but haven't seen any response about it. Perhaps they don't want to acknowledge this since tags is (one of) the big thing in this release (I really hope I'm wrong though and that they fix it pronto pronto)

Amsterdammer

User avatar
 
Posts: 752
Joined: July 7th, 2005, 1:10 pm
Location: Amsterdam, The Netherlands

Post Posted April 10th, 2007, 12:49 pm

^
Is this really possible on IMAP?
How can user defined tags be saved on IMAP-servers?

marcan
 
Posts: 6
Joined: May 25th, 2004, 5:47 am

Post Posted April 10th, 2007, 1:30 pm

Amsterdammer wrote:^
Is this really possible on IMAP?
How can user defined tags be saved on IMAP-servers?


Well, I don't know. I have filters that tag the messages and that part seems to work (I can see the tags on the messages). It's just the searching part that doesn't. I was really joyed when I first saw that tags were to be introduced so I would become pretty sad if it won't work (and I probably will start searching for a client that will support it since I have gotten used to it with gmail and thinks it's a superior way to organize mail)

If not I would say that the tagging functionality is a bit useless in a corporate environment since I would guess most companies use imap (I could be totally wrong about this though...)

Old Bozz
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted April 10th, 2007, 1:58 pm

Am I the only one seeing this? It isn't my spelling that's the problem. It's the 'FW' from senders and abbreviations. Can it be turned off?

http://forums.mozillazine.org/viewtopic ... 37#2831137

curtiscarmack
 
Posts: 26
Joined: July 16th, 2003, 8:28 pm
Location: Summit, NJ, USA

Post Posted April 10th, 2007, 2:11 pm

Daifne wrote:curtiscarmack,
Install version 0.5.3 of Buttons! That's the version for 2.0

Where would one find this version? (The latest version available via the addons page is 0.5.2.)

Old Bozz
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted April 10th, 2007, 2:18 pm

curtiscarmack wrote:
Daifne wrote:curtiscarmack,
Install version 0.5.3 of Buttons! That's the version for 2.0

Where would one find this version? (The latest version available via the addons page is 0.5.2.)

Buttons! 0.5.3


Thunderbird Extension: Buttons! 0.5.3.1

watzlaw.wutz
 
Posts: 9
Joined: June 9th, 2004, 1:20 am

Post Posted April 10th, 2007, 2:37 pm

I've installed tb2rc1. I wanted to setup some filters for my imap-accounts. I was quite surprised that it is still not possible create filters based on the mail content.

I've googled around and found that I can add a custum BODY field, but doing so 'doesn't contain' (which is a must-have for me) is still not available.

Any ideas or hints ?

best regards, watzlaw

Harry2o
 
Posts: 5
Joined: April 10th, 2007, 3:01 pm

Post Posted April 10th, 2007, 3:03 pm

Is it just me, or is there no drag&drop of attachments from the explorer into a composing message any more?
Why did they remove this feature??

mscott

User avatar
 
Posts: 2516
Joined: April 2nd, 2003, 4:10 pm
Location: Thunderbird Research Center, CA

Post Posted April 10th, 2007, 7:14 pm

Amsterdammer wrote:^
Is this really possible on IMAP?
How can user defined tags be saved on IMAP-servers?


if the imap server supports keywords then we can store tags as keywords on the server.
Thunderbirds are Go!

mscott

User avatar
 
Posts: 2516
Joined: April 2nd, 2003, 4:10 pm
Location: Thunderbird Research Center, CA

Post Posted April 10th, 2007, 7:16 pm

Harry2o wrote:Is it just me, or is there no drag&drop of attachments from the explorer into a composing message any more?
Why did they remove this feature??


Hmm this is working for me on Windows. You need to drag the attachment into the compose envelope not the compose message body.
Thunderbirds are Go!

Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 2 guests