MozillaZine

2004-03-12 Weekly Build Now Available (Win32)

Discussion about official Mozilla Thunderbird builds
Jay Garcia

User avatar
 
Posts: 176
Joined: June 7th, 2003, 10:53 am
Location: N'Awlins

Post Posted March 12th, 2004, 7:26 pm

Got correct new build, the Reset Button is there but F8 does not work. What specifically do I need to do to make sure I'm not doing something wrong here ...
Jay Garcia - Netscape - Mozilla Champion
http://mozillachampions.mozdev.org
http://www.UFAQ.org

Jay Garcia

User avatar
 
Posts: 176
Joined: June 7th, 2003, 10:53 am
Location: N'Awlins

Post Posted March 12th, 2004, 7:30 pm

Moonwolf wrote:
Laeb wrote:The folders column used to have an option to choose to display the number of unread messages or the number of messages in each folder.
Is this a regression ?

Go to Options, Advanced. Under General Settings, check "Show expanded columns in the folder pane".


Interesting, the expanded options are there regardless of checking or not checking this option.
Jay Garcia - Netscape - Mozilla Champion
http://mozillachampions.mozdev.org
http://www.UFAQ.org

couldabeen

User avatar
 
Posts: 6729
Joined: September 9th, 2003, 11:24 am
Location: I'm Right Here

Post Posted March 12th, 2004, 7:54 pm

mscott wrote:5 We now have a new set of emoticons (smileys) thanks to the pinstripe authors for donating these to us.


And they are where?
All I see are the old smilies that look like they have been modified.
Free Your Mind, And Your A$$ Will Follow - Funkadelic, 1970

YFan

User avatar
 
Posts: 299
Joined: July 20th, 2003, 2:17 pm

Post Posted March 12th, 2004, 8:17 pm

Seems a fine build. Long live Thunderbird!

cityfan

User avatar
 
Posts: 272
Joined: August 11th, 2003, 1:04 pm
Location: Ventura County, California

Post Posted March 12th, 2004, 8:18 pm

mscott wrote:In order to encourage changing if there are 0 good tokens in the training set, all messages analyzed are marked as junk. If there are 0 junk tokens in the training set, all messages analyzed are marked as not junk.

Sounds like you are just seeing that behavior. When you finally add a good token, the filter actually starts looking at messages instead of blindly marking it as junk. Hence the fewer results.

5 or 6 messages is not enough to train the filters to behave well. In the test I'm running, I'll use anywhere between 400 to 800 SPAM messages, same # for HAM messages. You should see good improvements training on just a hundred or so good and bad messages. But 5 or 6 is way too few.


So far Scott, this one seems to be a winner. Junk mail control seems to be much improved in this build after a retrain using a couple of hundred messages.

YFan

User avatar
 
Posts: 299
Joined: July 20th, 2003, 2:17 pm

Post Posted March 12th, 2004, 8:20 pm

Oh, and the only thing I am waiting for now is a UI for the multiple personalities feature in Tb. :)

cityfan

User avatar
 
Posts: 272
Joined: August 11th, 2003, 1:04 pm
Location: Ventura County, California

Post Posted March 12th, 2004, 8:25 pm

Jay Garcia wrote:
Interesting, the expanded options are there regardless of checking or not checking this option.


Works fine for me in the 3/12 build. Only after setting the check box do I get the option to select which of the 3 additional columns I want.

jhirshon

User avatar
 
Posts: 762
Joined: June 11th, 2003, 3:24 pm

Post Posted March 12th, 2004, 8:37 pm

One oddity in this build - I am currently using the mostly crystal theme - trying to switch back to the default Qute theme in this build seems to be impossible - even deleting it doesn't work!

FYI - JH

cityfan

User avatar
 
Posts: 272
Joined: August 11th, 2003, 1:04 pm
Location: Ventura County, California

Post Posted March 12th, 2004, 9:18 pm

One for Scott,

Running 3/12 and when I run the 'Run junk controls on this folder' option. I find that some messages get the paperclip attachment indicator appearing in the second column when the email has no attachment present.

From trying to reproduce this, it seems to be only affecting those messages that have Mime Version: 1.0
Content type: multipart/alternative; boundary="xxxx

Any thoughts on this?

RickFriedman

User avatar
 
Posts: 361
Joined: July 25th, 2003, 9:35 am

Post Posted March 12th, 2004, 9:24 pm

djacks wrote:One for Scott,

Running 3/12 and when I run the 'Run junk controls on this folder' option. I find that some messages get the paperclip attachment indicator appearing in the second column when the email has no attachment present.

From trying to reproduce this, it seems to be only affecting those messages that have Mime Version: 1.0
Content type: multipart/alternative; boundary="xxxx

Any thoughts on this?


Confirmed. I'm seeing this behavior as well

Rick
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060911 SUSE/1.5.0.7-1.5 Firefox/1.5.0.7

Krueger_Industrial

User avatar
 
Posts: 195
Joined: November 2nd, 2003, 12:40 pm
Location: Location! Location! Location!

Post Posted March 12th, 2004, 9:59 pm

John Liebson wrote:Perhaps I could get a refund: There is no such button on my installation. I just reinstalled Tbird, to be sure that was not the problem, which did not make the missing button appear.

Just contact The Mozilla Organization and they will send you a refund of Triple the amount you paid for the program. ;)

mscott

User avatar
 
Posts: 2516
Joined: April 2nd, 2003, 4:10 pm
Location: Thunderbird Research Center, CA

Post Posted March 12th, 2004, 10:06 pm

djacks wrote:One for Scott,

Running 3/12 and when I run the 'Run junk controls on this folder' option. I find that some messages get the paperclip attachment indicator appearing in the second column when the email has no attachment present.

From trying to reproduce this, it seems to be only affecting those messages that have Mime Version: 1.0
Content type: multipart/alternative; boundary="xxxx

Any thoughts on this?


I tried to make the paper clip experience better by making the junk filter mark messages as having attachments if it sniffs out an attachment when downloading the body. Looks like I may be over agressively thinking something is a real attachment when it is not.
Thunderbirds are Go!

Kerrick
 
Posts: 202
Joined: May 30th, 2003, 7:58 am

Post Posted March 12th, 2004, 10:15 pm

Just installed and reset training data (Training with a corpus of nearly 1700 spam and a 1-200 nonspam messages) Upon retraining i doublechecked to make sure training.dat showed back up and its 1.31 megs?! Didnt think it got that big before but as long as it works...
PM for Gmail invites (50ish left)

cityfan

User avatar
 
Posts: 272
Joined: August 11th, 2003, 1:04 pm
Location: Ventura County, California

Post Posted March 12th, 2004, 10:22 pm

mscott wrote:
Looks like I may be over agressively thinking something is a real attachment when it is not.


Just a smidge..! :-)

Bsoderror

User avatar
 
Posts: 51
Joined: August 30th, 2003, 7:10 pm

Post Posted March 12th, 2004, 10:42 pm

mscott wrote:http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/2004-03-12-trunk

What's New
--------------
I'm very excited about all of the cool stuff in this build...

<li>Automated Linux nightlies should be coming online soon.

</ol>
Known Issues:
-----------------
None Yet


Good man!
Bsod Error

Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 2 guests