Install problematic

Discussion of general topics about Seamonkey
davemilster
Posts: 4
Joined: December 6th, 2022, 5:50 pm

Install problematic

Post by davemilster »

I’m running Win XP professional 2008 SP3 with 8GB ram and loads of C drive memory available.
I have AVG antivirus free edition on it as well.
I also have Spybot loaded.
I’m the administrator on this pc, too with full privileges

I am trying to install seamonkey 32 bit but it will not do anything.
Watching task manager it loads into memory then goes idle.
I get no message or even a small window to pop up.

I read the installation instructions and it says to disable antivirus.
I rebooted and then turned off AVG, but it still shows in TM.
I also closed my other background apps
Again SeaMonkey did not install.

So I removed AVG altogether and did a reboot. Again closed all
Background apps and tried to install SeaMnky again.
Nothing!!!

Is Spybot (which I closed each time) stopping SeaMnky from installing?
Do I have to uninstall it too before SM will install?

Do I have to install it in safe mode??
Any help is appreciated.
rainyd
Posts: 46
Joined: November 14th, 2008, 1:22 pm

Re: Install problematic

Post by rainyd »

Which version of Seamonkey are you trying to install?
Here is official info: https://www.seamonkey-project.org/releases/legacy
User avatar
ElTxolo
Posts: 2805
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Re: Install problematic

Post by ElTxolo »

davemilster wrote:I’m running Win XP professional 2008 SP3 [....]
How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20240109 SeaMonkey/2.53.18.1
Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20240218 SeaMonkey/2.53.19 :lildevil:
davemilster
Posts: 4
Joined: December 6th, 2022, 5:50 pm

Re: Install problematic

Post by davemilster »

rainyd wrote:Which version of Seamonkey are you trying to install?
Here is official info: https://www.seamonkey-project.org/releases/legacy
I downloaded:
Seamonkey-2.53.14.en-US.win32.installer.exe is the downloaded file from the website.
davemilster
Posts: 4
Joined: December 6th, 2022, 5:50 pm

Re: Install problematic

Post by davemilster »

ElTxolo wrote:
davemilster wrote:I’m running Win XP professional 2008 SP3 [....]
  • Image


    You're using a totally obsolete and unsupported version of WindoZe XP (EOL April 2014')



    I have the latest version of WIN XP professional that was available on the 32bit platform with ALL the updates they released. I've seen numerous sites that indicate Seamonkey is compatible with Service Pack 3 Win XP.
    So either it IS compatible or it's not... Are you saying it's not compatible? If so, I'll quit wasting my time.








    Image do you expect?
User avatar
James
Moderator
Posts: 27995
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Re: Install problematic

Post by James »

davemilster wrote:
rainyd wrote:Which version of Seamonkey are you trying to install?
Here is official info: https://www.seamonkey-project.org/releases/legacy
I downloaded:
Seamonkey-2.53.14.en-US.win32.installer.exe is the downloaded file from the website.
...
So either it IS compatible or it's not... Are you saying it's not compatible? If so, I'll quit wasting my time.
SeaMonkey 2.49.5 was the last version to run on the old EOL Windows XP/Vista as every version of SeaMonkey since has required Windows 7 at minimum.

https://www.seamonkey-project.org/releases/2.49.5
https://www.seamonkey-project.org/doc/s ... quirements
User avatar
ElTxolo
Posts: 2805
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Re: Install problematic

Post by ElTxolo »

davemilster wrote:[....] I've seen numerous sites that indicate Seamonkey is compatible with Service Pack 3 Win XP.
  • Image Well ... You should know that what you say is completely FALSE.
    (Since WindoZe XP is NOT a system compatible with the latest versions of SeaMonkey).

    Do me a favor, and check the link I posted in my previous message. And stop spouting falsehoods. :roll:










    Image
How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20240109 SeaMonkey/2.53.18.1
Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20240218 SeaMonkey/2.53.19 :lildevil:
davemilster
Posts: 4
Joined: December 6th, 2022, 5:50 pm

Re: Install problematic

Post by davemilster »

ElTxolo wrote:
davemilster wrote:[....] I've seen numerous sites that indicate Seamonkey is compatible with Service Pack 3 Win XP.
  • Image Well ... You should know that what you say is completely FALSE.
    (Since WindoZe XP is NOT a system compatible with the latest versions of SeaMonkey).

    Do me a favor, and check the link I posted in my previous message. And stop spouting falsehoods. :roll:

    Ummm I'm not spouting falsehoods. Here are the two links I checked out that cite SM is compatible
    https://rigorousthemes.com/blog/best-br ... indows-xp/
    https://windowsreport.com/best-browser-for-windows-xp/

    I see what your link was showing but you know what, your approach made me not bother to read it.
    Further, I have reasons to remain using WIN XP for other software I use that doesn't work on later versions of Windows. So drop the judgmental comments.
    Perhaps instead of belittling and false accusations, you could be helpful as one of the other respondants was? [-X












    Image
User avatar
Frank Lion
Posts: 21167
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom
Contact:

Re: Install problematic

Post by Frank Lion »

davemilster wrote:I see what your link was showing but you know what, your approach made me not bother to read it.
You forgot to add 'So there!'
davemilster wrote:Here are the two links I checked out that cite SM is compatible
https://rigorousthemes.com/blog/best-br ... indows-xp/
https://windowsreport.com/best-browser-for-windows-xp/
I see what your links were showing but you know what, your approach made me not bother to read them, so there!
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)
.
User avatar
ElTxolo
Posts: 2805
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Re: Install problematic

Post by ElTxolo »

davemilster wrote: [....] I see what your link was showing but you know what, your approach made me not bother to read it.
  • Image

    Image Damn it, you're a real 'pita' and you make me sick!

    In this thread three different people, we have already told you that SeaMonkey 2.53.x is NOT compatible with WindoZe XP. And you continue with your stupidities. Image

    You should stop making a fool of yourself, for once and for all.
How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20240109 SeaMonkey/2.53.18.1
Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20240218 SeaMonkey/2.53.19 :lildevil:
User avatar
James
Moderator
Posts: 27995
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Re: Install problematic

Post by James »

davemilster wrote:Ummm I'm not spouting falsehoods. Here are the two links I checked out that cite SM is compatible
https://rigorousthemes.com/blog/best-br ... indows-xp/
https://windowsreport.com/best-browser-for-windows-xp/

I see what your link was showing but you know what, your approach made me not bother to read it.
Further, I have reasons to remain using WIN XP for other software I use that doesn't work on later versions of Windows. So drop the judgmental comments.
Perhaps instead of belittling and false accusations, you could be helpful as one of the other respondants was? [-X
Those two sites are spreading falsehoods as they claim SeaMonkey is still compatible with WinXP without stating what the latest version is actually compatible with WinXP. The windowsreport site even shows a image implying that the SM 2.53.12 is compatible when it is indeed not.

Three of us told you with official proof of what version was the last to support WinXP, yet you would rather trust random website articles from people who could not do basic research on compatibility and version.

The old SeaMonkey 2.49.5 was the last version to run on the old EOL Windows XP/Vista as every version of SeaMonkey since has required Windows 7 at minimum.

https://www.seamonkey-project.org/releases/2.49.5 (<download links)

from https://www.seamonkey-project.org/doc/s ... quirements
Please note that SeaMonkey 2.49.5 was the last release to run on Windows XP and Vista.
from https://www.seamonkey-project.org/releases/legacy
The last version supporting Windows XP/Server 2003 and Vista/Server 2008 was SeaMonkey 2.49.5.
4td8s
Posts: 784
Joined: June 24th, 2009, 1:07 pm

Re: Install problematic

Post by 4td8s »

hi James, Frank & ElTxolo

perhaps it's time to close/lock this thread as the OP is either clueless or in denial that SM 2.49.5 (released in early Sept. 2019 btw) is the VERY LAST version to support XP/Vista and seems to be depending on those two "questionable" web sites saying incorrect or wrong information

only fools would trust 3rd party sites such as windowsreport & rigorousthemes.com
frg
Posts: 1360
Joined: December 15th, 2015, 1:20 pm

Re: Install problematic

Post by frg »

Nahh you are all wrong. Latest version which supports XP is is 2.49.6 which just appeared today with a few more minor fixes over 2.49.5... on my system only :)

https://ibb.co/rwRB2nG

And yes close the thread. If ReactOS ever makes it to a usable state that is probably something worth supporting. XP is dead. All code supporting it (which was already broken after 52) has been removed from the 2.53.x codebase. Support can not be re-added because third party libraries do not support it either any longer.

FRG
User avatar
therube
Posts: 21685
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Re: Install problematic

Post by therube »

(I'm not totally certain, but there could be other browsers out there still supporting XP - probably based off old Pale Moon, that could be worth investigating, that would be more "current" - if you didn't want to use SeaMonkey 2.49.x.
I've got 2.49.x on my XP system :-).)
Fire 750, bring back 250.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript
User avatar
James
Moderator
Posts: 27995
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Re: Install problematic

Post by James »

frg wrote:Nahh you are all wrong. Latest version which supports XP is is 2.49.6 which just appeared today with a few more minor fixes over 2.49.5... on my system only :)

https://ibb.co/rwRB2nG
LOL the timing.
Post Reply