MozillaZine

page not shown in mozilla, but works in opera and ie

Discussion of general topics about Seamonkey
Ezh
 
Posts: 458
Joined: November 5th, 2002, 1:35 pm
Location: Tallinn, Estonia

Post Posted November 8th, 2002, 6:01 am

http://www.1188.ee/ - load the page in moz. nothing happends...

In Opera and ie all works fine. What is the problem?

Tony

User avatar
 
Posts: 135
Joined: November 5th, 2002, 5:44 am
Location: A Brit in The Hague

Post Posted November 8th, 2002, 6:06 am

WFM -- W2K 2002110708.

What version of Mozilla are you using? If it is more than a couple of weeks old, it is probably worth upgrading to the latest nightly.

Tony.

Ezh
 
Posts: 458
Joined: November 5th, 2002, 1:35 pm
Location: Tallinn, Estonia

Post Posted November 8th, 2002, 6:09 am

2002110408...

Tony

User avatar
 
Posts: 135
Joined: November 5th, 2002, 5:44 am
Location: A Brit in The Hague

Post Posted November 8th, 2002, 6:13 am

Ezh wrote:2002110408...
You could try clearing out the caches (memory and disk).

If it still doesn't work, did you do a clean install? It is always worth trying that.

Tony.

Ezh
 
Posts: 458
Joined: November 5th, 2002, 1:35 pm
Location: Tallinn, Estonia

Post Posted November 8th, 2002, 6:18 am

Works now. I had "Open unrequested windows" option off in script preferenses.

japh

User avatar
 
Posts: 8
Joined: November 5th, 2002, 9:03 am
Location: The Netherlands

Post Posted November 8th, 2002, 6:35 am

No Mozilla bug, but a usability bug of the WebMeister who thoughlessly wrote the following:

<body onload="JavaSrcipt:veb1188();">

And yes, sensible people have the "open unrequested windows" option unchecked in their prefs ;-)

I tend to miss those kind of sites as well, but most of the time the rest is worthless too....

Return to SeaMonkey General


Who is online

Users browsing this forum: No registered users and 1 guest