MozillaZine

Very slow start on old computer

Discussion of general topics about Seamonkey
Ploum

User avatar
 
Posts: 245
Joined: November 11th, 2002, 3:14 am

Post Posted November 11th, 2002, 3:21 am

Hello,

My mom is now a very good internet surfer, but I want that she uses a better browser than IE.
She's under Win98 on a Celeron 266. I thought that phoenix was very light (he's on my 800 !) and that it can be used on the 266.

Yes, it is possible to use it without any problems, but when you start phoenix,it take one entire minute (! ! !) to load it !

Perhaps can I optimize something ? Or perhaps must I use Mozilla with Quick Launch ?

I want my mom to use OpenSource software ! (next step is to change Outlook express !)

Thanx for help and sorry for my bad english !
Image

Ploum

User avatar
 
Posts: 245
Joined: November 11th, 2002, 3:14 am

Post Posted November 11th, 2002, 4:04 am

sorry, I just see that I put this message in the wrong forum. I'll copy it in phoenix forum !
Image

david55475

User avatar
 
Posts: 98
Joined: November 6th, 2002, 3:35 am
Location: Christchurch, New Zealand

Post Posted November 11th, 2002, 4:14 am

Hi,
If you want a small, light browser to run on an older Windows machine, try K-Meleon. It's smaller and more basic than Phoenix, and starts up faster. Go here to get it: http://kmeleon.sourceforge.net/

There's a forum for K-Meleon on this site as well.

Mozilla would be even slower than Phoenix, I think. Quick Launch might help with start times, but the program would probably crawl trying to do anything.

Regarding Outlook Express, there's an email client called Thunderbird in the pipeline, which might be suitable for a slower machine. It's not out yet, but hopefully soon !

Good luck,
Dave
:-)
Dave
Cunningly disguised as a responsible adult

Ploum

User avatar
 
Posts: 245
Joined: November 11th, 2002, 3:14 am

Post Posted November 11th, 2002, 6:04 am

thank you for your suggestion ! (I will check this email client !)
Image

Gunnar

User avatar
 
Posts: 729
Joined: November 5th, 2002, 4:55 am

Post Posted November 11th, 2002, 6:06 am

It sounds like your Mum's PC is swapping a lot the the harddrive. Uograding the PC's memory and deragmenting the hdd should shorten the load time. (Sorry, if this sounds trivial).

Gunnar
http://mozilla.gunnars.net - The Mozilla Help Site

WeSaySo
 
Posts: 475
Joined: November 5th, 2002, 8:22 am
Location: Earth

Post Posted November 11th, 2002, 10:47 pm

Ploum wrote:Hello,
Yes, it is possible to use it without any problems, but when you start phoenix,it take one entire minute (! ! !) to load it !


I used Mozilla for over a year (from 0.9.5 to 1.0) on an original Pentium60 with 48 MB RAM and did not have many problems. Yes, it took 56 seconds to start up, but once it was running, it was just as fast as IE5.5. Opening a new window was slightly slower, but tabs took care of that.

In short, once it was running, Mozilla was perfectly useful.

hn
Ad astra

Return to SeaMonkey General


Who is online

Users browsing this forum: No registered users and 1 guest