MozillaZine

Thunderbird won't send email

Discussion of bugs in Mozilla Thunderbird
fotografu25
 
Posts: 1
Joined: March 31st, 2012, 7:41 am

Post Posted March 31st, 2012, 7:51 am

Hello,

I have some problems with thunderbird 11.0.1 on my Win7 machine. I have 2 accounts on different servers, both can receive, and only one can send email.
The account that is not sending emails on win7 I have it on my XP machine where is working fine both sending and receiving emails using the same thunderbird version 11.0.1

I've checked and double checked the account settings on my win7 machine and it matches perfectly with that on my xp machine, but still it won't send emails and I get the following error:
Sending of message failed.
The message could not be sent because the connection to SMTP server mail.domain.com timed out. Try again or contact your network administrator.


On my win7 I have avira free edition witch doesn't block ports, and firewall activated.
I've tried with firewall and antivirus disabled but with no success. Also I've tried all the possible combinations on mail outgoing settings. I'm getting the same error.

Any ideas?
Thanks

DanRaisch
Moderator

User avatar
 
Posts: 108354
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted March 31st, 2012, 5:34 pm

Disabling the firewall and anti-virus may only disable the user agent but not the scanning functions. If there are settings in Avira relating to scanning of outgoing messages, shut those off and try again to send messages.

Is that a POP or IMAP type account?
Have you compacted the Sent folder on the problem system?

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest