MozillaZine

Default Font Not Installed? Ver 45.0

Discussion of bugs in Mozilla Thunderbird
sunclad

User avatar
 
Posts: 27
Joined: October 10th, 2009, 11:11 am

Post Posted April 23rd, 2016, 11:50 am

TB Ver 45.0 - updated via the release channel option
Windows 10 Home X64
AVG AV.

So... I fixed the "annoying" extra line in the paragraph composition option (Options, Composition fix) but it seems that it is now showing the default "Times" font is not installed.

The error in the default font drop down menu says "Times New Roman, Times, serif (not installed)" It is however displaying a Times font when this is selected and in the text displaying in the composition window.

I have temporarily compensated for this by changing the default font in the Options>Composition settings area to select Times New Roman from my available fonts but the default version of "Times" when selected in the font drop down menu in the message composition pane will show this error.

So, is this a bug? Do I need to locate another version of Times font to install?

Can I add to the list of default fonts in About:Config?



I'm running stock pre-installed fonts on a Windows 10 home system plus a few that I added for other needs but nothing out of the ordinary, and as noted I have Times New Roman installed and it is selectable otherwise.

KenGreen
New Member
 
Posts: 1
Joined: April 26th, 2016, 6:50 am

Post Posted April 26th, 2016, 6:55 am

TB Version 45, updated today using the normal automatic method
Windows 7

I'm seeing this problem today as well. My TB setup has been running for donkey's years with no problems. Then after the update today I'm getting these font handling problems and odd spacings with the paragraphs. Lots of fonts are showing as (not installed).

rsx11m
Moderator
 
Posts: 14420
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted April 26th, 2016, 7:56 am

Those "not installed" fonts are a known issue and apparently caused by the naming of some fonts. The upcoming 45.1 update should fix this.

As for "Paragraph" vs. "Body Text" mode, that's a new feature not a bug (where one can argue what the "right" default should be).

sunclad

User avatar
 
Posts: 27
Joined: October 10th, 2009, 11:11 am

Post Posted April 28th, 2016, 4:14 am

Well then... "tomato" or "to-mah'-to" on the paragraph thing.

Sounds a lot like MS Word's default "normal" page template.

As to debate, top post and bottom post all over? sigh....

groucho3
 
Posts: 38
Joined: July 25th, 2005, 3:10 am

Post Posted April 28th, 2016, 6:29 am

I have the same issue. This is indeed a serious bug in TB45.

rsx11m
Moderator
 
Posts: 14420
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted April 28th, 2016, 7:17 am

Thunderbird 45.1 hasn't been tagged yet, in fact just yesterday another fix for a font bug addressing "-quotes landed for that update. So, this looks like still work in progress, but hopefully will be solved soon.

rsx11m
Moderator
 
Posts: 14420
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted April 28th, 2016, 7:55 pm

The 45.1 beta is tagged now, thus should come soon ahead of the final 45.1 release.

sunclad

User avatar
 
Posts: 27
Joined: October 10th, 2009, 11:11 am

Post Posted June 1st, 2016, 9:02 am

So as of June 1 and Ver 45.1.1. this is still a problem. Any news on a fix?

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest