MozillaZine

All But One .ics Attachment Get Deleted

Discussion of bugs in Mozilla Thunderbird
MLandgraf
 
Posts: 2
Joined: October 17th, 2016, 7:22 am

Post Posted October 17th, 2016, 7:42 am

Dear All,

When receiving an email with three .ics attachments, only the first attachment turns up in Thunderbird. All further attachments get deleted (or are at least invisible and not accessible).

The same e-mail sent to an Outlook client or Google Mail is received successfully, with all attachments.

.ics in this case is not the common Outlook appointment/calendar format, but a binary file format (used since 1995, CAD program IronCAD from IRONCAD, Atlanta, GA).
The one remaining attachment, once saved, is fully functional.

Sample file: http://www.ironcad4d.de/downloads/Parametric_Curve.ics

Let me know if you would need a test email with three attachments.


Kind regards,

Mathias C. Landgraf

tanstaafl
Moderator

User avatar
 
Posts: 43350
Joined: July 30th, 2003, 5:06 pm

Post Posted October 20th, 2016, 11:25 am

Please write a bug report at https://bugzilla.mozilla.org/ . The developers don't visit this forum, its meant for users to discuss workarounds to known bugs.

MLandgraf
 
Posts: 2
Joined: October 17th, 2016, 7:22 am

Post Posted October 21st, 2016, 12:23 am

tanstaafl wrote:Please write a bug report at https://bugzilla.mozilla.org/ . The developers don't visit this forum, its meant for users to discuss workarounds to known bugs.


Indeed, I misunderstood this. I wil turn to Bugzilla.

Thank you.

Mathias

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest