MozillaZine


Version 78.4 Linux Debian 9 not work for me

Discussion of bugs in Mozilla Thunderbird
barna_rasta

User avatar
 
Posts: 8
Joined: October 24th, 2018, 3:31 am
Location: https://g.page/ParkGuellOficial?share

Post Posted November 3rd, 2020, 2:04 pm

Good afternoon everyone,
I am using LINUX Debian GNU/Linux 9.13 (stretch)
Release: 9.13
Linux 4.9.0-14-amd64 # 1 SMP Debian 4.9.240-2 (2020-10-30) x86_64 GNU / Linux.

Last week I had thunderbird 68.12 working perfectly.

Yesterday I entered the update of thunderbird 78.4. and the problems began:
No data was lost, no address lost, no email lost,

but

* when Thunderbird 78.4 starts up, it remains blank screen, (normally it goes to the default input folder)
* It doesn't connect to the server when starting Thunderbird 78.4, I have to force send / receive for it to work.
* the F8 key to hide the panel works, but it does not save the option, when Thunderbird 78.4 starts again I have to do F8 so that the annoying panel disappears.
* the calendar option disappeared.
* and the worst thing is that I can't see the account's passwd from Preferences / Security / Saved Passwords.

Currently, I was able to download Thunderbird 68.12.1 and put it in /opt to be able to work in my main user,
opened a new user looking for Thunderbird 78.4 in /usr/bin.

I tried to uninstall (apt-get remove --purge) Thunderbird 78.4 and reinstall it (apt-get install thunderbird-l10n-en-es)

Also try to install it manually in /opt

Nothing worked !!!
Can someone review the information and comment on any errors?
If you need more information, or any proof, you just have to ask for it, I have a CLONECILLA backup to test what is needed.

Many thanks.

WaltS48

User avatar
 
Posts: 4818
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted November 3rd, 2020, 3:52 pm

Sounds like you have an operating system theme and Thunderbird theme or an extension incompatibility.

Are you using the default Debian theme with the default Thunderbird theme?

What happens if you start Thunderbird in safe mode using Help > Restart with Add-ons disabled?

You might want to review the Release Notes starting with those for version 78 and working your way up to 78.4.0.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

barna_rasta

User avatar
 
Posts: 8
Joined: October 24th, 2018, 3:31 am
Location: https://g.page/ParkGuellOficial?share

Post Posted November 3rd, 2020, 4:29 pm

Thanks for the interest WaltS48,

There are no extensions, add-ons or plugins installed,
anyway, I also tried booting Thunderbird 78.4 without add-ons or extensions.
there were no successes.
the themes are by default those of Debian-Mate and Thunderbird,
(I don't need to do anything nice or participate in contests :) only work )

I forgot to mention that I work/use MYSQL
Mysql with sqlite incompatible?
mysql Ver 15.1 Distrib 10.1.47-MariaDB, for debian-linux-gnu (x86_64) using readline 5.2
Dbaver 6.0.0 - Sculptor 4GL+SQL

WaltS48

User avatar
 
Posts: 4818
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted November 4th, 2020, 7:29 am

I don't know what the Debian-Mate theme looks like.

Thunderbird's default theme uses the operating system theme.

I'd go to Add-ons > Themes and try the Light or Dark theme.

Sorry, I can't be of more help.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

barna_rasta

User avatar
 
Posts: 8
Joined: October 24th, 2018, 3:31 am
Location: https://g.page/ParkGuellOficial?share

Post Posted November 5th, 2020, 1:58 am

Thank you for your interest WaltS48,
I'd like to know if someone with Debian STRETCH works fine with the new Thunderbird.
If someone who reads this writing can ask their friends and friends I would be grateful,
this is a very rare problem that occurs.

barna_rasta

User avatar
 
Posts: 8
Joined: October 24th, 2018, 3:31 am
Location: https://g.page/ParkGuellOficial?share

Post Posted November 5th, 2020, 3:09 pm

Thunderbird 78.4 on startup
Image
https://imgur.com/a/7dwPklD

Thunderbird 78.4 no calendar option
Image
https://imgur.com/a/yXQXxMQ

Thunderbird 78.4 passwords not visible
Image
https://imgur.com/a/yXQXxMQ

WaltS48

User avatar
 
Posts: 4818
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted November 5th, 2020, 5:29 pm

barna_rasta wrote:Thunderbird 78.4 on startup
Image
https://imgur.com/a/7dwPklD

Thunderbird 78.4 no calendar option
Image
https://imgur.com/a/yXQXxMQ

Thunderbird 78.4 passwords not visible
Image
https://imgur.com/a/yXQXxMQ


On Startup. I have no idea what is going on there.

Do you have a calendar enabled?
Click the Calendar or Tasks icon in the upper right-hand corner of the window.

No idea what is going on with passwords either.

Sorry that I don't know Debian and can't be of more help.

I'd try creating a new profile.

http://kb.mozillazine.org/Transferring_ ... ew_profile
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

barna_rasta

User avatar
 
Posts: 8
Joined: October 24th, 2018, 3:31 am
Location: https://g.page/ParkGuellOficial?share

Post Posted November 14th, 2020, 5:39 am

open problem in bugzilla,
I suppose they will not pay attention or questions, I do not think they are interested in an isolated problem of DEBIAN


https://bugzilla.mozilla.org/show_bug.cgi?id=1677291

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest