MozillaZine

This document contains no data!

Closed Forum
Viceroy

User avatar
 
Posts: 8
Joined: December 11th, 2002, 12:43 am
Location: Taiwan

Post Posted July 22nd, 2003, 2:02 am

I quite often get this error message in Mozilla (both 1.3 and 1.4) when I'm browsing; any suggestions of how to stop it? It seems variable; sometimes I get it a lot othertimes it seems to have gone away. It has occured on a range of different websites including this one.

I searched and in another thread someone suggested to go to C:\Program Files\mozilla.org\Mozilla\defaults\pref open the folder and paste in "user_pref("browser.xul.error_pages.enabled", true);". This seemed to help for a while but the problem came back.

My system: Win2k (Chinese) Mozilla 1.4. I have ZoneAlarm installed but even if I turn ZA off the problem still occurs.

Bowser

User avatar
 
Posts: 338
Joined: January 14th, 2003, 1:46 am
Location: Washington

Post Posted July 22nd, 2003, 2:52 am

I got that alot too, but I havent gotten any since using firebird. I have error pages enabled on it though.

[/usless post]
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Dunderklumpen
 
Posts: 16224
Joined: March 9th, 2003, 8:12 am

Post Posted July 22nd, 2003, 4:39 am

I have had the same problem with some nightly builds of Firebird - been a long time since I saw it now (fingers crossed)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030721 Mozilla Firebird/0.6

tve
Moderator
 
Posts: 3275
Joined: November 6th, 2002, 12:07 pm
Location: Federal Republic of Germany

Post Posted July 22nd, 2003, 6:32 am

Viceroy wrote:C:\Program Files\mozilla.org\Mozilla\defaults\pref open the folder and paste in "user_pref("browser.xul.error_pages.enabled", true);".

No this can't work, it's in the wrong location.

You have to create a file called user.js in your <a href="http://texturizer.net/firebird/edit.html">profile folder</a>. Alternatively, you can enter <tt>about:config</tt> in your address bar and change the setting <tt>browser.xul.error_pages.enabled</tt> to <tt>true</tt>
<i>Latest Firefox Trunk & Thunderbird 1.0</i>

amr
Moderator

User avatar
 
Posts: 1671
Joined: December 11th, 2002, 9:01 am
Location: Indiana, USA

Post Posted July 22nd, 2003, 4:30 pm

I don't have a <tt>browser.xul.error_pages.enabled</tt> setting in <tt>about:config</tt> :(

Viceroy

User avatar
 
Posts: 8
Joined: December 11th, 2002, 12:43 am
Location: Taiwan

Post Posted July 22nd, 2003, 6:40 pm

Amr,

I don't have a browser.xul.error_pages.enabled setting in about:config either! Never mind, thanks to tve I managed to create the user.js file and the problem seems much better now. Fingers crossed :biggrin:

Guest
Guest
 

Post Posted March 28th, 2006, 5:42 pm

That was great!! Iwas experiencing the same issue. I did what TVE suggested and am keeping my fingers crossed also

Sheeeva
Guest
 

Post Posted March 30th, 2006, 12:24 am

I'm having this problem on 3 Apple Macs with the latest version of Firefox installed, yet they can surf the 'net with absolutely no problems using Safari or IE. Our internet techie seems to think that there's a problem with Firefox not accessing the Mac Keychain for the passwords needed to surf. Any ideas on the validity of this, or of anything I can try on the Macs? Everything I'm looking at here seems to be for Windows only?!?

Return to Miscellaneous Support


Who is online

Users browsing this forum: No registered users and 1 guest