MozillaZine

Typing in Forms and in Address bar lag/stops

Closed Forum
elsie
Guest
 

Post Posted August 8th, 2003, 2:25 pm

I'm not sure where the problem lies, but with the nightly builds I am frequently stuck in HTML forms or when typing in the address bar. Usually switching workspaces and coming back or just waiting fixes things, but I wonder if anyone else experiences this or if it is a known bug or what I might try to "fix" it. I otherwise love Firebird.

My system is Debian GNU/Linux unstable and this occurs with both the debian packages and the nightly builds downloaded here.

Many thanks for such a cool browser.

fondacio

User avatar
 
Posts: 341
Joined: December 9th, 2002, 4:49 pm
Location: Netherlands

Post Posted August 10th, 2003, 12:08 pm

If you're using nightlies, things like these are bound to happen. You should really check if this keeps occurring in one build. If it doesn, someone has probably already filed a bug for this. If you don't want it to happen, you should use a stable build.

elsie
Guest
 

Post Posted August 11th, 2003, 8:36 am

This isn't just nightlies - it happens in stable builds, in the debian distributed mozilla-firebird, and in ones I've built from source.

I had to start using Galeon this morning to do my work :(

Jack
 
Posts: 6859
Joined: December 26th, 2002, 4:53 pm

Post Posted August 11th, 2003, 8:43 am

elsie wrote:This isn't just nightlies - it happens in stable builds, in the debian distributed mozilla-firebird, and in ones I've built from source.

I had to start using Galeon this morning to do my work :(


I don't know much about Linux, and even less about Debian, but are you sure that it is Firebird milestones that Debian is distributing? If not, that could explain the bug you're seeing. Otherwise, I really dunno what to tell ya. Maybe one of our Linux experts will know more.



Jack

elsie
Guest
 

Post Posted August 11th, 2003, 10:18 am

I'd love to know if this is an ongoing bug, and if there's anything I might be able to do to help get it fixed.

elsie
Guest
 

Post Posted August 11th, 2003, 10:19 am

I'm trying today w/ autocomplete turned off. perhaps that's the cause. I hadn't thought of that..

Return to Miscellaneous Support


Who is online

Users browsing this forum: No registered users and 1 guest