MozillaZine

How do I open (install) a .xpi?

Closed Forum
jeff__thomason
 
Posts: 2
Joined: February 8th, 2006, 11:03 am

Post Posted February 8th, 2006, 3:17 pm

I just installed Firefox 1.5 and tried to install the Zoomy 2.0 extension, getting the error:
Zoomy 2.0 could not be installed because it is not compatible with Firefox 1.5.01...

So, within the zip file named zoomy-2.0-fx+tb.xpi, I modified the line:
maxVersion>1.4
to
maxVersion>1.5

But, I can't then open zoomy-2.0-fx+tb.xpi (that is, I can't run/install it), since when I double-click or "open" it, Windows says that it cannop open it and asks me to choose a program that will open it.

Anyway, how do I open a .xpi file so that it installs the extension as if I ran "Software Installation" from the net?

I'm new to FoxFire, so please word any instructions so that a third-grader will understand.

Thanks

dickvl

User avatar
 
Posts: 51503
Joined: July 18th, 2005, 3:25 am

Post Posted February 8th, 2006, 3:35 pm

Try maxVersion>1.5+
Drag the file in an open firefox window or extension manager window to start installing.

See: http://kb.mozillazine.org/Installing_extensions

jeff__thomason
 
Posts: 2
Joined: February 8th, 2006, 11:03 am

Post Posted February 8th, 2006, 5:47 pm

Worked just as you said it would, dickvl!
You're a scholar and a gentleman!
Thanks a million!

dickvl

User avatar
 
Posts: 51503
Joined: July 18th, 2005, 3:25 am

Post Posted February 8th, 2006, 5:56 pm

You're welcome! :D

Return to Miscellaneous Support


Who is online

Users browsing this forum: No registered users and 1 guest