MozillaZine

KompoZer 0.7.10 build error

Composer, ChatZilla and other Mozilla applications, along with Netscape, Galeon, K-Meleon and other products.
Bhavya
New Member
 
Posts: 1
Joined: April 1st, 2011, 4:51 am

Post Posted April 1st, 2011, 5:06 am

Hi,
I'm building Kompozer on windows.I got the following error:

./configure: line 2836: mawk: command not found
./configure: line 2837: mawk: command not found
checking for w32api version >= 2.4... no
configure: error: w32api version 2.4 or higher required.

I downloaded w32api package but have no idea where to put the files.As for the mawk command ,there is no mawk command in the lines the error is pointing to.

Thanks
Bhavya

DanRaisch
Moderator

User avatar
 
Posts: 118029
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 1st, 2011, 5:27 am

Moving to other Applications and Distributions as this has nothing to do with Firefox.

Return to Other Applications and Distributions


Who is online

Users browsing this forum: No registered users and 1 guest