Netscape Money and Business

Composer, ChatZilla and other Mozilla applications, along with Netscape, Galeon, K-Meleon and other products.
Posts: 79
Joined: May 19th, 2006, 10:28 am

Post Posted June 20th, 2011, 1:21 pm

I can't seem to find a Netscape site to present this problem.

I open Money and Business everyday to update my portfolio. Yesterday when I opened it there was only information for one of the nine symbols it has always given me. The other eight (all with the symbol ending in X) said "Not Found", and were listed individually, each under a heading called "Other Currency". The one that was found was under the heading "U. S. Dollars". They have always all been under the one heading “U. S. Dollars”. I opened the screen for editing the portfolio, and everything seemed to be correct. Please help me get back one of my favorite applications.
This seems to have begun after I ran a cleanup program. I don't think that was a good idea.
F. Smith


User avatar
Posts: 40048
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted June 20th, 2011, 1:24 pm

Clear your cache. Tools --> Options --> Advanced --> Network, Clear Now button.

If you are still having problems delete any cookies that have to do with the site. Tools --> Options --> Privacy, Show Cookies button

If you are not using Windows see ... x,_and_Mac
Post wrangler
"Choose between the Food Select Feature or other Functions. If no food or function is chosen, Toast is the default."

Posts: 79
Joined: May 19th, 2006, 10:28 am

Post Posted June 20th, 2011, 10:12 pm

I did both of your suggestions; cleared cookies and delete cookies -- there must have been 1000 of them. I shut off and restarted the computer. I still do not get the data for the securities. As expected, I have to reenter some sign-on infos.

Posts: 2
Joined: November 7th, 2011, 12:13 pm

Post Posted November 7th, 2011, 12:20 pm

If you are using internet explorer you might try switching to google chrome or mozilla firefox. I've had similar problems with IE.
Last edited by Daifne on November 25th, 2011, 7:28 am, edited 2 times in total.
Reason: Spam link removed

Posts: 79
Joined: May 19th, 2006, 10:28 am

Post Posted November 7th, 2011, 10:36 pm

Thank you all for your replies. I never got it all back until one day I opened the site and VOILA! - it was all correct. I do believe Netscape found a program error, and fixed it. Maybe I wasn't the only one with the glitch. F. Smith

Posts: 2
Joined: November 25th, 2011, 2:04 am

Post Posted November 25th, 2011, 2:09 am

I agree with Jeff... Personally I use mainly Mozilla and Chrome... Faster and more reliable.

Posts: 79
Joined: May 19th, 2006, 10:28 am

Post Posted November 25th, 2011, 11:50 am

Thanks everybody. Whatever was goofy seems to have been fixed. Incidentally, I use Firefox. F. S.


User avatar
Posts: 123031
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted November 25th, 2011, 2:35 pm

jeff1960 was a stealth spammer and has been banned. He had edited his two posts a week after posting to include a spam link. The answer may have been applicable, but he will not be back.

Return to Other Applications and Distributions

Who is online

Users browsing this forum: No registered users and 1 guest