Postbox: odd quoting from messages of the thread chain

Composer, ChatZilla and other Mozilla applications, along with Netscape, Galeon, K-Meleon and other products.
Posts: 353
Joined: April 8th, 2008, 4:29 am

Post Posted November 9th, 2013, 3:26 pm

I try to start using Mozilla Postbox. One of the very first issues I have met as a beginner is an odd quotation algorithm. As much as I can understand, when I reply to the incoming message, Postbox automatically pastes in my reply not only the text from the message being replied itself (what would be the expected behavior in any other mail client, including Thunderbird), but besides it adds below the text of the older messages of the same thread :shock: :shock: (chain, conversation - sorry, don't sure, which term is correct), even if these older messages are not includes in the message being replied (say, the sender has deleted the older messages quotations manually from his reply). I've tried many different messages from different threads, but the result is always the same.

Well, I a able to guess, that Postbox tries to determinate all and every the messages belonging to the current thread, using subject + sender + msg reference etc and add them into my reply, event if the sender of the original message has not included them in his message. I can see this logic... but I do not like it at all. I need Postbox to paste a quote only the actual text on the original text and noting else.
But I was not able to find any option to disable this "feature", although have checked twice all settings and searched at Postbox forum and from Google.

May be I do something wrong myself? Or it might be a bug of my server or installation?

Many thanks in advance!

Posts: 14429
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted November 9th, 2013, 4:11 pm

While Postbox has branched off an early Thunderbird 3.0 alpha, it's not a Mozilla application (though a couple of their maintainers initially worked with Mozilla), hence I've moved this thread to the "Other Applications" forum.

Posts: 4
Joined: April 12th, 2012, 10:18 am

Post Posted January 23rd, 2014, 6:19 pm

Go to Tools > Options > Accounts.
For each of your accounts select "Composition and Addressing". Change the second option "Automatically quote..." to "Quoting the selected message"

This mode is called Summarize. I think there's a shortcut to toggle it too.

Return to Other Applications and Distributions

Who is online

Users browsing this forum: No registered users and 1 guest