MozillaZine

Installing Netscape 7 for Linux

Composer, ChatZilla and other Mozilla applications, along with Netscape, Galeon, K-Meleon and other products.
bdeonline
Moderator

User avatar
 
Posts: 1214
Joined: November 5th, 2002, 5:19 am
Location: OK, USA

Post Posted January 29th, 2003, 5:59 pm

I am trying to install Netscpe 7.01 for Linux and the installer will not work it gives me this error in a terminal

line 45: ./netscape-installer-bin: command not found

but netscape-installer-bin is in the same folder as the installer and it still doesn't want to work any ideas?

I a Linux Newbe and using Red Hat Linux 8.0 currently using Gnome 2.0 but also have KDE 3.0 installed

marc00s
 
Posts: 191
Joined: November 17th, 2002, 7:38 am
Location: Opole (Poland, European Union)

Post Posted January 30th, 2003, 1:47 am

Open the installer file with an editor (e.g. mcedit ./netscape-installer-bin) and check what command
is in the 45th line. This is the one you're missing.

cdn

User avatar
 
Posts: 999
Joined: November 4th, 2002, 5:47 pm
Location: UK

Post Posted January 30th, 2003, 2:33 am

you are running ./netscape-installer from under netscape-installer ? aren't you ?

bdeonline
Moderator

User avatar
 
Posts: 1214
Joined: November 5th, 2002, 5:19 am
Location: OK, USA

Post Posted January 30th, 2003, 5:03 am

I found out the problem when I did it I was typing
/home/netscape-installer/netscape-installer
but what I did and what I was suppose to do is type cd /home enter, cd /netscape-installer enter, and then ./netscape-installer.

I would have figured that it would be like the Mozilla ones I just had to double click them and they began running.

karenfromcali
 
Posts: 2
Joined: December 19th, 2011, 9:35 pm

Post Posted December 28th, 2011, 5:49 pm

I'm having the same issue and can't figure out the problem. Here is my error message:
netscape-installer-bin: command not found

what do i do?

LoudNoise
Moderator

User avatar
 
Posts: 40048
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted December 28th, 2011, 6:36 pm

Not a record but not bad. You have awoken a thread from 2003. Locking. Please start a new thread fully explaining the problem.
Post wrangler
"Choose between the Food Select Feature or other Functions. If no food or function is chosen, Toast is the default."

Return to Other Applications and Distributions


Who is online

Users browsing this forum: No registered users and 2 guests