MozillaZine

Miro - "file not found"?

Discuss various technical topics not related to Mozilla.
canhoto
 
Posts: 13
Joined: October 15th, 2011, 5:22 pm

Post Posted November 16th, 2011, 7:56 am

Hi.

I'm running Miro 3.5.2 on Xubuntu 10.10 (power pc).

When I search videos it successfully find videos.But after clicking the "download" button it says "file not found". It does that with all the videos.

Any help?

James
Moderator

User avatar
 
Posts: 27113
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted November 16th, 2011, 12:55 pm

->>Moving to mozillaZine Tech since it has nothing to do with anything Mozilla related.

canhoto
 
Posts: 13
Joined: October 15th, 2011, 5:22 pm

Post Posted November 16th, 2011, 4:05 pm

James wrote:->>Moving to mozillaZine Tech since it has nothing to do with anything Mozilla related.

Sorry, I don't understand.

Could you help me, please?

zmanzero
Deviant

User avatar
 
Posts: 4647
Joined: October 18th, 2007, 2:32 pm
Location: Texas

Post Posted November 16th, 2011, 6:18 pm

canhoto, james was saying that he moved your question here where it might be answered better. be patient, someone that knows about linux may have an answer for you soon.
"Jesus, man, this thread was dead and buried." - RAF
really joined 7/9/04. thanks dickvl.

canhoto
 
Posts: 13
Joined: October 15th, 2011, 5:22 pm

Post Posted November 16th, 2011, 6:22 pm

zmanzero wrote:canhoto, james was saying that he moved your question here where it might be answered better. be patient, someone that knows about linux may have an answer for you soon.


Thanks!

Return to MozillaZine Tech


Who is online

Users browsing this forum: No registered users and 2 guests