MozillaZine

Trouble in mozillaZine?

Discuss various technical topics not related to Mozilla.
LIMPET235
Moderator

User avatar
 
Posts: 38253
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted February 4th, 2018, 8:31 am

Hi guys 'n' gals,
I'm a'wonderin' if anyone has experienced any kind of trouble with their PC & "freezes"
after going to the site as per this thread...
> viewtopic.php?f=38&t=3037898

Just curious here, because my PC started freezing up every hour, on the hour.

Had to restore from my ACRONIS TI back-up.

NB: I did kill the link but would be interested to know if anyone else experienced any errors or ?

Ta muchly.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. (Always choose the "Custom" Install.)

Grumpus

User avatar
 
Posts: 11903
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted February 4th, 2018, 9:24 am

No Problem but your posting shows showed 11.31 a minute or so ago and EST is 11:24.
Check clock, battery maybe?
Also I've been getting stalls on a number of occasions and mostly when accessing some links in the Firefox/General.

LIMPET235
Moderator

User avatar
 
Posts: 38253
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted February 4th, 2018, 9:29 am

Hi Grumps,
You have to remember.....that I am way down South & we are in Daylight Saving time.

At present, the time is exactly......3.29 & 33 secs.

& no. It ain't nothing to do with my PC's clock or bios BU battery.

Was caused by a bug I got from that damn site or whatever.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. (Always choose the "Custom" Install.)

Grumpus

User avatar
 
Posts: 11903
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted February 4th, 2018, 9:39 am

Was thinking it was more some error with the page loads for the 'zine than your battery or clock.
Checked my 'zine settings and it appears mine had been changed.
I know I'm careless but I know I had it set right a month ago.
Back to normal now.

tomatoshadow2

User avatar
 
Posts: 278
Joined: May 11th, 2017, 9:52 am

Post Posted February 6th, 2018, 8:16 pm

Does the time you set for the boards, show your local time or will it always be UTC - 6 hours?

TheVisitor
 
Posts: 4631
Joined: May 13th, 2012, 10:43 am

Post Posted February 7th, 2018, 3:05 am

@Limpet235
No hangs.lockups here. Only issue I have is foxnews.com if left running overnight will consume 2-3 gigs of RAM. Once I refresh the page it clears itself out.... strange.

LIMPET235
Moderator

User avatar
 
Posts: 38253
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted February 7th, 2018, 3:36 am

Thanks for the info. TV.

I'll post some short points...
1/. The .MP3 file contained zero bytes, as noted by others.
2/. After checking for any scheduled tasks, I did not find anything related to the times it locked the PC for those 2 Minutes.
3/. Numerous A/V scans, including a Trend Micro House Call, brought zilch/zero/clean results.
4/. When I said hourly, I mean, 6.39 PM, 7.39 PM.....etc.,
5/. The Event Viewer ID was #7036.
6/. I ran the scf /scannow but nothing fixed.
7/. WIN 7 repair disc did nothing.
8/. I went to Malwarebytes dot com to D/L the latest version of AdwCleaner.
When the D/L screen opened, it wanted to save it as ".MP3 Format Sound (*.exe)"
I changed this to "All Files."
After running it, nothing was found.

So, the only thing left, was to use my ACRONIS back-up from a few days previous.
Shesa now back to normal.

Hopefully, no-one else has to go through this type of incident.

I would like to know exactly what it was, sort of........ but it shows you the importance of having back ups of your "C" drive,
preferably on an external HDD.
&, to do them at least weekly.

ps. Don't click "those" links.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. (Always choose the "Custom" Install.)

Return to MozillaZine Tech


Who is online

Users browsing this forum: No registered users and 2 guests