MozillaZine

blank backgrounds in both Firefox and IE

Discuss various technical topics not related to Mozilla.
m1scha.m

User avatar
 
Posts: 1471
Joined: October 18th, 2007, 5:04 pm

Post Posted December 30th, 2007, 4:37 pm

When was the last time you ran Disk Cleanup; Start > All Programs > Accessories > Disk Cleanup, also when was the last time you defragmented your hard drive, You can use the default utility in Accessories, or you can download some which do not favour Microsoft's programs over the ones you use most, such as Auslogic disk defrag, or JkDefrag.

http://www.auslogics.com/disk-defrag
http://www.kessels.com/JkDefrag/

It sounds like something can't find what is needed, if you clean up then you can begin to eliminate other possible causes such as bad sectors, faulty ram and the like.

dickvl

User avatar
 
Posts: 52442
Joined: July 18th, 2005, 3:25 am

Post Posted December 30th, 2007, 6:52 pm

Did you also check the Appearances tab? Control Panel > Display: Appearance > Advanced

Orphu of Io

User avatar
 
Posts: 172
Joined: December 3rd, 2007, 7:20 pm

Post Posted December 31st, 2007, 2:23 am

Make sure that "High Contrast" is not enabled in XP's accessibility options:
Control Panel > Accessibility Options > Display
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

huskertony
 
Posts: 7
Joined: December 30th, 2007, 7:00 am

Post Posted December 31st, 2007, 6:16 pm

That was the fix, in accessibility option, took off the high contrast and now it is working in both firefox and ie. Many thanks to all that offered help!!

Return to MozillaZine Tech


Who is online

Users browsing this forum: No registered users and 3 guests