MozillaZine

Older Versions of Colorfultabs?

User Help for Mozilla Firefox
CaJazzman

User avatar
 
Posts: 337
Joined: March 5th, 2009, 2:21 pm
Location: Vacaville,California

Post Posted January 19th, 2019, 5:00 pm

I'm looking for older versions of Colorfultabs say 31.0 and older, so, that I can use with Firefox 56.0 and older. Any help would be great. Thank you in advance! 8-)

LIMPET235
Moderator

User avatar
 
Posts: 38540
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted January 20th, 2019, 6:58 am

Hi,
Have you tried contacting the author?
Seems that all the old/er versions previous to v32.0 have been removed.
> https://addons.mozilla.org/en-US/firefo ... orfultabs/
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0-61.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
(Always choose the "Custom" Install.)

therube

User avatar
 
Posts: 19298
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted January 20th, 2019, 12:56 pm

http://legacycollector.org/firefox-addo ... index.html

Note that the list does not display in "order", & presumably you'd want 31.2.3.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

CaJazzman

User avatar
 
Posts: 337
Joined: March 5th, 2009, 2:21 pm
Location: Vacaville,California

Post Posted January 20th, 2019, 2:48 pm

therube wrote:http://legacycollector.org/firefox-addons/1368/index.html

Note that the list does not display in "order", & presumably you'd want 31.2.3.

Thanks that’s what I was looking for. 8-)

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 4 guests