MozillaZine

How do I change the default RSS Reader in FireFox 3?

User Help for Mozilla Firefox
LauraMoncur
Guest
 

Post Posted December 19th, 2008, 11:11 am

I have been trying to figure out how to change my default RSS Reader in Firefox 3 on a Mac. The older version of Firefox used to have a setting under Preferences called Feeds, but it's not there anymore.

I used to use Bloglines, but now I want to use Google Reader and I can't figure out how to change it. :oops:

everno
Guest
 

Post Posted December 19th, 2008, 11:54 am

I use the Better GReader add on. Select Smart Subscribe.

LauraMoncur
Guest
 

Post Posted December 19th, 2008, 12:45 pm

That CAN'T be the only option. There MUST we a way to change my default RSS reader that doesn't involve a plugin. I used to be able to do it on the older versions, they must have just moved that option somewhere, but I can't find it...

eisneun
 
Posts: 623
Joined: January 17th, 2005, 12:10 am
Location: socal

Post Posted December 19th, 2008, 9:38 pm

click on the feed icon in the location bar, select a feed, and a subscribe dialog box opens.
select google from the dropdown and check "always use google to subscribe to feeds."
http://support.mozilla.com/en-US/kb/Live+Bookmarks
How can ace be one and eleven? Huh?
What kind of god would allow that?

LauraMoncur
Guest
 

Post Posted December 19th, 2008, 10:22 pm

The problem I'm having is when I click that feed button and choose which feed (i.e. suppose they offer Atom and RSS), it AUTOMATICALLY takes me to Bloglines instead of giving me that subscribe dialog box. Before this last update (long, long ago) I set Bloglines as my default reader and now it won't give me a choice. How do I reset it?

eisneun
 
Posts: 623
Joined: January 17th, 2005, 12:10 am
Location: socal

Post Posted December 20th, 2008, 12:12 am

type about:config in the location bar
type feeds in the filter
the entry for browser.feeds.handler should read ask, if not reset it.
about:config
How can ace be one and eleven? Huh?
What kind of god would allow that?

LauraMoncur
Guest
 

Post Posted December 20th, 2008, 6:39 am

THANK YOU THANK YOU THANK YOU!!!!

It's an extreme case when I have to use the about:config setting to change something as simple as resetting the default reader.

eisneun
 
Posts: 623
Joined: January 17th, 2005, 12:10 am
Location: socal

Post Posted December 20th, 2008, 8:18 am

:)
How can ace be one and eleven? Huh?
What kind of god would allow that?

rssoptions
Guest
 

Post Posted January 6th, 2009, 3:41 am

In the options - click applications - scroll down to web feeds - all the options are there.

princessfiona2RUWQL5
Guest
 

Post Posted January 25th, 2009, 3:40 am

eisneun wrote:type about:config in the location bar
type feeds in the filter
the entry for browser.feeds.handler should read ask, if not reset it.
about:config


Thank you so much for this coaching. Worked like a dream! :D

eisneun
 
Posts: 623
Joined: January 17th, 2005, 12:10 am
Location: socal

Post Posted January 25th, 2009, 9:54 am

:)
glad to help. after i posted that fix, i learned there is an easier way to change your feed reader without going into about:config. this setting in options governs that setting in about:config:
on the menu bar go to tools>options>applications>web feed
click on the drop down arrow on the right and select your reader.
#-o
How can ace be one and eleven? Huh?
What kind of god would allow that?

megadan
Guest
 

Post Posted July 11th, 2009, 11:47 am

eisneun wrote:type about:config in the location bar
type feeds in the filter
the entry for browser.feeds.handler should read ask, if not reset it.
about:config


Thanks a bunch! It was very annoying for Firefox to try and make me sign up for a service (seemingly) every time I wanted to add a new RSS feed.

Guest
Guest
 

Post Posted July 15th, 2009, 1:36 am

rssoptions wrote:In the options - click applications - scroll down to web feeds - all the options are there.

Thanks!!!!!!!!!!!!!!!!!!!1

Guest
Guest
 

Post Posted September 30th, 2009, 3:38 am

eisneun wrote:type about:config in the location bar
type feeds in the filter
the entry for browser.feeds.handler should read ask, if not reset it.
about:config


Thank you so much for this!!! :D

Bond, James Bond
Guest
 

Post Posted October 27th, 2009, 7:25 pm

eisneun wrote:on the menu bar go to tools>options>applications>web feed; click on the drop down arrow on the right and select your reader.


That's where I looked first--but I was looking for "RSS Feeds." Web Feeds? WTF is a "Web Feed?" Who calls RSS Feeds "Web Feeds?"

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 23 guests