MozillaZine

Firefox doesn't Work with Adboe Reader @ USPS site with Macs

User Help for Mozilla Firefox
John Sunier
 
Posts: 8
Joined: April 4th, 2005, 8:34 pm

Post Posted February 20th, 2009, 12:49 pm

I put this in 2 weeks ago but no response. I'm afraid is it not understood how many people this is affecting! The tech people at USPS site are awaiting a response too. UPSP insists only FIrefox be used on their site to print Priority mailing labels. I have the latest updates of both + Leopard 10.5.5 on an iMac. The site quickly places a pdf of the paid label on the desktop but Adobe Reader 9 fails to get it before it disappears. Then I am charged for it. I've already been forced to pay for $18.60 labels I couldn't use. This forum lists advice on use of Reader with Windows but I couldn't find the Mac section. USPS told me to UNcheck "Display DPF" in Reader Prefs. THIS IS MAJOR GLITCH FOR MANY - NOT JUST ME! The problems may be due to either the latest updates to both Firefox and Leopard, or to the long-running problems the USPS site has caused all Mac users - with very little concern on their part about correcting them...

diligentinquirer

User avatar
 
Posts: 538
Joined: September 8th, 2006, 12:59 pm
Location: Green Washington, Seattle

Post Posted February 20th, 2009, 5:44 pm

I'm not saying this is not a firefox based prob, but thought I'd provide this additional resource for you also try, namely the adobe forums: http://www.adobe.com/cfusion/webforums/forum/

My Best, Diligent
Fools rush in where wise men fear to tread. - Alexander Pope (1688-1744)

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], Centauri39 and 6 guests