MozillaZine

Firefox starts process, but window does not show up

User Help for Mozilla Firefox
insomniakxz
Guest
 

Post Posted August 9th, 2004, 9:56 pm

Just randomly, I decided to uninstall Firefox 0.8 because I was in teh add/remove program window. I remove it and discover my firefox .93 is missing. So, I reinstall firefox 0.93 and click the start browser button in the setup. To my surprise, nothing loads! I crtl+alt+del and see the firefox process running, but the window does not open. I am running Windows XP Pro SP 1. Can anyone help? Thanks.

Orbite

User avatar
 
Posts: 3757
Joined: November 4th, 2002, 8:23 pm

Post Posted August 9th, 2004, 10:28 pm

What to do if Firefox won't start

By the way, never install a new version of Firefox (0.93, for instance) without uninstalling the previous version (0.8) first. The release notes are clear about that :
First, for these preview releases it is strongly recommended that you uninstall any previous version of Firefox first. Installing over the top of an older version may cause unpredictable problems. If you install over the top of an older version and want to file bugs, please do a clean install into a fresh directory before doing so.
<a href="http://www.catb.org/~esr/faqs/smart-questions.html">How To Ask Questions The Smart Way</a>!
Website viewing, HTML, CSS, Javascript bugs? -> <a href="http://diveintomark.org/archives/2003/05/05/why_we_wont_help_you">Help yourself</a>

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 24 guests