MozillaZine

Facebook won't load

User Help for Mozilla Firefox
twl845

User avatar
 
Posts: 163
Joined: March 12th, 2005, 7:18 am

Post Posted June 1st, 2009, 6:57 am

Hi, For some reason, Facebook either won't load at all or will eventually, and then I can't navigate within Facebook because other pages won't load. Its been like this for a few days. It's the only site that has the problem as far as I can see. Does anyone else have this problem? My first guess would be that their server is down, but for 3 days? I suspect it might be something else. Thanks in advance.
If it ain't broke don't fix it.

LoudNoise
Moderator

User avatar
 
Posts: 39086
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted June 1st, 2009, 7:36 am

Works for me. Have you tried clearing your cache?
Post wrangler
“It's tough to make predictions, especially about the future.”
― Yogi Berra

twl845

User avatar
 
Posts: 163
Joined: March 12th, 2005, 7:18 am

Post Posted June 1st, 2009, 9:40 am

LoudNoise wrote:Works for me. Have you tried clearing your cache?

Thanks for the response. I have FF, Opera, and IE on my computer, and it does it on each browser.
If it ain't broke don't fix it.

Guest
Guest
 

Post Posted June 1st, 2009, 10:16 am

I am having the same problem. Both Mozilla & IE. Eventually it loads but it takes a really long time. It's been 3 days now. I know other people in my area are using FB with no delay.

twl845

User avatar
 
Posts: 163
Joined: March 12th, 2005, 7:18 am

Post Posted June 1st, 2009, 12:34 pm

Guest wrote:I am having the same problem. Both Mozilla & IE. Eventually it loads but it takes a really long time. It's been 3 days now. I know other people in my area are using FB with no delay.

Thanks for the heads up. I can't even unsubscribe because even if I finally get through, I lose them if I try to click on another page. :crazyeyes:
If it ain't broke don't fix it.

dickvl

User avatar
 
Posts: 51501
Joined: July 18th, 2005, 3:25 am

Post Posted June 1st, 2009, 2:57 pm

Maybe do a malware check.
See "Spyware on Windows": Popups not blocked (MozillaZine KB)
You can also look at Windows Defender: Home Page

twl845

User avatar
 
Posts: 163
Joined: March 12th, 2005, 7:18 am

Post Posted June 1st, 2009, 6:19 pm

dickvl wrote:Maybe do a malware check.
See "Spyware on Windows": Popups not blocked (MozillaZine KB)
You can also look at Windows Defender: Home Page

Did a malware scan and a AV scan and I'm clean. Other than not being able to load Facebook, my computer is fine. Thanks for the thought. :)
If it ain't broke don't fix it.

Guest
Guest
 

Post Posted June 3rd, 2009, 8:03 pm

I have the same problem along with my girlfriend. We have 2 seperate computers and havent been able to get past the homepage. We have tried everything suggested so far without any luck :( . Thanks for any advice given.

twl845

User avatar
 
Posts: 163
Joined: March 12th, 2005, 7:18 am

Post Posted June 3rd, 2009, 9:07 pm

My Facebook mysteriously came out of its coma, and has been OK. I hope I don't have the problem again.
If it ain't broke don't fix it.

sunah
Guest
 

Post Posted June 10th, 2009, 1:13 am

I have the same problem on IE8, mozilla and google chrome. have done many things, downloaded spybots, AFT-cleaner, scanned my laptop and everything is fixed, but still load slowly and when I try to refresh, the page will show but in mess..what should i do now? :(

LoudNoise
Moderator

User avatar
 
Posts: 39086
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted June 10th, 2009, 2:30 pm

^ Have you tried clearing your cache?
Post wrangler
“It's tough to make predictions, especially about the future.”
― Yogi Berra

twl845

User avatar
 
Posts: 163
Joined: March 12th, 2005, 7:18 am

Post Posted June 10th, 2009, 6:16 pm

It's not your cache. It's not even you. It's at the facebook end. As I said in my original post, I think it might be the server that feeds you. As I said in a subsequent post, all of a sudden it just cleared up and has been OK ever since. If it happens to me again I'll delete it.
If it ain't broke don't fix it.

CrazySexyCool
Guest
 

Post Posted June 11th, 2009, 7:12 pm

Hey something I came across with firefox. Try loading it, wait for it to freeze and then click stop in the browser window. When I do that I can hit the login page but you have to do it for subsequent pages as well

I have been experiencing this for awhile now and that works sometimes.

They appear to be doing some upgrades with some 'user name' feature. That may be causing it but I don't know.

AnikIqbal
Guest
 

Post Posted June 22nd, 2009, 11:59 pm

i am from bangladesh. i am having the same problem for last 10 days. i have tried reinstalling the operating system(both win xp xp3 and vista ultimate). tried IE6,7,8, opera, safari, firefos, google chrome... no hope. facebook just doesn't respond.

i have formatted root drive several times. i am completely virus-free for sure (symantec corporate edition, updated even yesterday).

even more astonishingly, everybody around me is using facebook, no problem at all. also, i used another laptop with my internet connection, no problem.... i just don't know what to do....

Guest
Guest
 

Post Posted August 2nd, 2009, 12:20 pm

If anyone finds out the problem I also need a solution. I can use my computer for every internet site I need except facebook. I can not navagate throught the pages. Very frustrating. I am using Vista, perhaps when I upgrade it will fix itself.. :(

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 25 guests