MozillaZine


Fast Browser Search won't go away!

User Help for Mozilla Firefox
unclemole
Guest
 

Post Posted August 19th, 2009, 3:28 am

It used to be that when I opened a new tab... It was blank and the cursor would automatically go to the url so I could type in my new destination and be on my way. However, past few days (after a Firefox update or two) I get this "Welcome to Tabbed Browsing" title (see link below for picture), and the cursor goes right to their search bar. Not acceptable!

I've tried to uninstall "Fast Browser Search" but it keeps coming back. I just want it to go away so I can get it to work like it used to. Thanks!

http://i32.tinypic.com/25g44sh.jpg

Gingerbread Man

User avatar
 
Posts: 7744
Joined: January 30th, 2007, 10:55 am

Post Posted August 19th, 2009, 5:07 am

  1. Exit all browsers.
  2. Control Panel > Add or Remove Programs. Uninstall "Fast Browser search protection" and "Fast Browser Search (MyTattoo)".
  3. In Firefox, open Tools > Add-ons > Extensions and uninstall any related extensions if they're still there.
  4. To restore your search settings, see pccybertek.com.
  5. Also check your add-ons in Internet Explorer from Tools > Manage Add-ons.

unclemole
Guest
 

Post Posted August 19th, 2009, 10:39 am

It never appeared in my list of programs to be uninstalled but I did uninstall it from the add-ons section. It's still there.

Aranxa
Guest
 

Post Posted August 28th, 2009, 7:59 pm

I have the same problem I've tryed everything posted in different places, including uninstall firefox completly, run CCleaner, find with I-don't-know-how-much antivirus programs, get to about:config in FF and reset everything related to fast browser, get my pc to a previous state and restore system (wich I don't know why I couldn't), and a laaaaarge etc, I've tryed almost everything, and as you say, it doesn't appear on the add-ons.

So please, what we should do to get rid of this horrible thing!!!!!

That side should be banned or something......

unitcharlie
 
Posts: 8
Joined: December 21st, 2006, 7:08 am

Post Posted August 28th, 2009, 8:26 pm

Go to the registry (make a back-up first) and look for "My Web Tatto", "Fast Browser Search", "Make the Web Better" among others.... just delete those entries.... Make sure you look for "Search Guard" and "Search Guard Plus" and uninstall those from Control Panel and remove them in the Registry... I finally got rid of the pesky garbage-ware after a judicious application of SpyBot Search and Destroy..... Now, after all of this my bookmarks box opens to its normal width then diminishes to only a few pixels wide, any ideas?

Swatmedic
Guest
 

Post Posted September 8th, 2009, 5:46 pm

Part of your registry deletion

dickvl

User avatar
 
Posts: 53289
Joined: July 18th, 2005, 3:25 am

Post Posted September 8th, 2009, 6:21 pm

Still shows in your user agent: FBSMTWB

You can check the general.useragent.extra prefs on the about:config page.
Use the Filter bar at the top: general.useragent
If any general.useragent prefs are bold (user set) then right-click that pref and choose "Reset".

tonyfair
Guest
 

Post Posted October 16th, 2009, 8:48 am

I use firefox. I tried about:config and it didn't work. FBsearch wasn't in add-remove or Firefox Extensions. I went to windows search and just used fb search. When you scroll down you will find a fbsearchtoolbar.jar file and a fbsearchtoolbar.manifest file, delete them. Now I don't have Fast browser search in my view toolbars menu. Seem to have gotten rid of it for good.

Saintlouisguy
Guest
 

Post Posted October 30th, 2009, 10:21 am

This is what i had to do, Look in your "Start" > "Program Files" look for 1 or 2 folders with the name "Search Guard Plus" and any other folder with "Search Guard" Label. That's where that piece of **** Fast Search Browser is hiding. Then Go to your "ADD Remove" find the files with the name "Search Guard" and remove it. then find the "Fast Search Browsers" and delete that piece of ***. I also recommend http://www.pctools.com/ get the Spy doctor program had it for years and never got a virus. **** Mcaffe and Norton
Last edited by LoudNoise on October 30th, 2009, 11:00 am, edited 2 times in total.
Reason: Edited for language - Vectorspace And a couple more -LN

Saintlouisguy
Guest
 

Post Posted October 30th, 2009, 10:30 am

UPDATE: It work bye bye Fast Search Browers

Vectorspace
Moderator

User avatar
 
Posts: 14455
Joined: November 27th, 2003, 4:50 am
Location: Warwickshire, UK

Post Posted October 30th, 2009, 10:41 am

Please watch the language - this is an all-ages forum.
"All things being equal, the simplest answer is usually the correct one" - Occam's Razor
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110624 Thunderbird/5.0

Annie-O
Guest
 

Post Posted November 5th, 2009, 10:00 am

Would it be SGPSA? There's a file named BHO.dll. That's all I can find that is similar to System Guard.

Isolderavenheart
Guest
 

Post Posted November 30th, 2009, 2:04 pm

I need help getting rid of this monster. I did a search and deleted all the files associated with it. I went to add/remove and didn't find anything there. I went to the add-ons and uninstalled it. I went into program files and deleted everything there it was listed with and I did the about:config and reset everything. Close out of browser and restart and it still has the toolbar and the new tab opened defaults to it still. Go into the about:config and its reset back to fastwebbrowser. Am I missing something or skipping a step? I can't get this off my PC please help me. Thanks

Gopher John

User avatar
 
Posts: 1764
Joined: May 8th, 2008, 3:42 pm
Location: Northwest Ohio

Post Posted November 30th, 2009, 6:48 pm

The link below may help with the removal of Fast Browser Search.
http://forums.spybot.info/showthread.php?t=51697&highlight=Fast+Browser+Search
The significant problems we face cannot be solved at the same level of thinking we were at when we created them. - Albert Einstein

e_mortal
Guest
 

Post Posted December 11th, 2009, 3:10 am

I tried everything but ended up doing a clean reinstallation of FF. That worked!

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 3 guests