MozillaZine

Lloyds TSB logon problem

User Help for Mozilla Firefox
jlovie
 
Posts: 21
Joined: June 16th, 2006, 11:17 am

Post Posted October 6th, 2009, 2:13 am

I'm having a problem as of yesterday logging onto Lloyds TSB internet banking.

Get this error when I click the login link:
>>
Sorry we are unable to progress with your request
139212 - You entered one or more unexpected punctuation characters such as \ ; " ! * ~ ^ < > .
These are not permitted. Please hit the back button and try again.
>>

It also opens a pop-up with this message:
>>
Time out warning
You are not currently using Internet banking and for security reasons are about to be logged off.
To prevent this from happening, please click close to keep your Internet banking session active
>>

Clicking close just opens the popup again.

This is on an old PC with Firefox 2.0.0.20 (can't upgrade)

IE works OK.

Can anyone replicate this, or see if it works in FF3?

mrmozilla
Guest
 

Post Posted October 6th, 2009, 4:11 am

I have the same problem in Ubuntu 9.04 with FF 3.0.14 and 3.5.3. Using any version in windows works fine. I am going to try a fresh install on the same machine which will indicate it is the FF settings.

jlovie
 
Posts: 21
Joined: June 16th, 2006, 11:17 am

Post Posted October 6th, 2009, 4:18 am

Thanks, at least I now know I'm not the only one that's having the problem.
I've found another user who only uses IE, and they're not having a problem.

ca
Guest
 

Post Posted October 6th, 2009, 6:42 am

same problem here on safari mac. Works on firefox mac though... odd. Any solutions Lloyds?

jlovie
 
Posts: 21
Joined: June 16th, 2006, 11:17 am

Post Posted October 6th, 2009, 8:38 am

Could the previous posters confirm that it used to work OK, and the problem only started around Monday.

LoudNoise
Moderator

User avatar
 
Posts: 38612
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted October 6th, 2009, 8:43 am

Try this:
Clear your cache. Tools --> Options --> Advanced --> Network, Clear Now button.

If you are still having problems delete any cookies that have to do with the site. Tools --> Options --> Privacy, Show Cookies button

If you are not using Windows see http://kb.mozillazine.org/Menu_differen ... x,_and_Mac
Post wrangler
Notice: If you have a comment on moderation, please post here viewtopic.php?f=11&t=2706389 and don't private message a mod. I don't reply to private messages unless I have previously requested them

mrmozzila
Guest
 

Post Posted October 6th, 2009, 9:42 am

Cleared the cache and removed cookies, still a problem.

If I change the default profile to an old one it works OK. I have renamed the various profile sub directories but the problem still exists.

LoudNoise
Moderator

User avatar
 
Posts: 38612
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted October 6th, 2009, 9:44 am

Post wrangler
Notice: If you have a comment on moderation, please post here viewtopic.php?f=11&t=2706389 and don't private message a mod. I don't reply to private messages unless I have previously requested them

mrmozilla
Guest
 

Post Posted October 6th, 2009, 3:34 pm

-safe-mode did not help.

I deleted the file cookies.sqlite from the active profile and it works. First tried removing the record containing lloydstsb but it didn't make any difference, so I nuked it.

I hope that works for you jlovie?

Guest
Guest
 

Post Posted October 13th, 2009, 3:48 pm

Got same problem on different machines with Firefox 2 that worked fine just before - ****ing idiots at LTSB don't test new code - FF3 and IE6 work.

jlovie
 
Posts: 21
Joined: June 16th, 2006, 11:17 am

Post Posted October 14th, 2009, 1:36 am

I went back through & deleted more cookies (I don't like completely clearing them, as it loses info I want to keep for other sites).
It worked after that.
I suspect they're using a cookie with a name that doesn't relate to the site.

Guest
Guest
 

Post Posted October 14th, 2009, 2:04 am

Clear your private data ... (including cache, cookies and offline data). It worked for me and I can now access my account on Lloyds TSB again. Firefox 3.0.14 is my version ...

Guest
Guest
 

Post Posted October 14th, 2009, 9:40 am

I have same problem - Must be a corrupt / bad cookie 'cos it works ok in private bowsing mode (porn mode!) ctrl-shift-p
using FF 3.5.3

Guest
Guest
 

Post Posted October 14th, 2009, 9:55 am

Hi me again, traced it using firebug to some clickshift.com cookies. just wish lloyds would stop using clickshift - cant be secure outsourcing webtrends. just cookies delete and works fine. (Think I remembers a bit of a scandal in 2007 with lloyds and clickshift.... ?) M.

Guest
Guest
 

Post Posted October 14th, 2009, 10:02 am

Anonymous wrote:Hi me again, traced it using firebug to some clickshift.com cookies. just wish lloyds would stop using clickshift - cant be secure outsourcing webtrends. just cookies delete and works fine. (Think I remembers a bit of a scandal in 2007 with lloyds and clickshift.... ?) M.
found it - http://www.theregister.co.uk/2007/04/20 ... rt_glitch/

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 17 guests