MozillaZine

shortcut to bring back navigation bar

User Help for Mozilla Firefox
The Management
Guest
 

Post Posted October 12th, 2009, 10:37 am

Accidentally made my navigation bar to disappear ](*,) . How can I bring it back?

Thanks.

Gingerbread Man

User avatar
 
Posts: 7383
Joined: January 30th, 2007, 10:55 am

Post Posted October 12th, 2009, 10:41 am

Open the View menu, then the Toolbars submenu and click Navigation Toolbar.

wright76878
 
Posts: 653
Joined: July 9th, 2004, 8:05 am

Post Posted October 12th, 2009, 10:41 am

On the menu bar, choose View, Toolbars, check Navigation Tool Bar

The Management
Guest
 

Post Posted October 12th, 2009, 10:45 am

I don't have the menu bar either because I have the Menu editor extension which puts the menu bar on the nav bar. Sorry I forgot to mention that.

Thanks

The Management
Guest
 

Post Posted October 12th, 2009, 10:51 am

...I mean the Personal Menu extension...

The Management
Guest
 

Post Posted October 12th, 2009, 10:59 am

This is what I'm talking about. There is no place to click...

Image

Gingerbread Man

User avatar
 
Posts: 7383
Joined: January 30th, 2007, 10:55 am

Post Posted October 12th, 2009, 12:09 pm

Press the Alt key to temporarily show the menu bar, or press Ctrl+Shift+Alt+S to show the menu bar until you choose to hide it again.

The Management
Guest
 

Post Posted October 12th, 2009, 7:00 pm

My Firefox is back! And I'm not gonna choose to hide it again. I promise. Thank you Gingerbread.

Guest
Guest
 

Post Posted October 20th, 2009, 7:56 pm

That hotkey combination does not work for me. I have the lastest Firefox, as of this post, with Windows XP.
Any help??
Thanks

Guest
Guest
 

Post Posted October 20th, 2009, 8:00 pm

I have the same thing as The Management, but I don't have any settings that hide it. It just wasn't there when I opened Firefox an hour or so ago. Oh, I just had apps or a theme or something update. Could I just remove that update somehow and it'll be fixed?

Gingerbread Man

User avatar
 
Posts: 7383
Joined: January 30th, 2007, 10:55 am

Post Posted October 21st, 2009, 1:05 pm

Ctrl+Shift+Alt+S is for the Personal Menu extension. If you don't have it installed, that keyboard combination won't do anything.

Try starting Firefox in Safe Mode. When the safe mode window shows, check "Reset toolbars and controls" and click the Make Changes and Restart button.

Guest
Guest
 

Post Posted October 22nd, 2009, 11:21 am

That did nothing, sorry :(
Try starting Firefox in Safe Mode. When the safe mode window shows, check "Reset toolbars and controls" and click the Make Changes and Restart button.

Gingerbread Man

User avatar
 
Posts: 7383
Joined: January 30th, 2007, 10:55 am

Post Posted October 22nd, 2009, 11:46 am

If when the Safe Mode window appears you click Continue in Safe Mode, is the menu bar still missing? If it's not, then one of your extensions is to blame.

Guest
Guest
 

Post Posted October 22nd, 2009, 11:53 am

If comes up just fine, although all default, in Safe Mode. But I'd rather not keep it in safe mode due to several applications or whatever that I use frequently.

Guest
Guest
 

Post Posted October 22nd, 2009, 12:07 pm

OH! I played around in safemode, and found that it was a theme that I used. "Foxdie (Graphite) 3.1.9.2"

Return to Firefox Support


Who is online

Users browsing this forum: dfoulkes and 19 guests