Firefox 0.8 - Can't Get Rid Of Italics

User Help for Mozilla Firefox
Posts: 1
Joined: November 4th, 2004, 9:22 am

Post Posted November 4th, 2004, 9:36 am

I run Win98SE and Firefox 0.8 for general browsing and Opera for email. I like Firefox's no-nonsense speed, etc.

For some reason, some text when browsing websites is now in Italics and I can't figure out how to turn that off. My daughter installed Yahoo's Instant Messenger/Chat crap and a Creative WebCam about 6 weeks ago. The Italics problem did not crop up until yesterday, so I don't think that is the problem. I only un-installed a couple games recently and did not install anything else. I always use either the game's uninstaller or Windows uninstall through Control Panel, etc.

How do I re-set Firefox to display all text as it was intended when a web page loads and displays?



User avatar
Posts: 3304
Joined: July 6th, 2004, 9:19 am

Post Posted November 4th, 2004, 9:44 am

Try Tools > Options > General > Fomts&Colors
Make sure the "Always use my font's & colors" is unchecked.
Mozilla/5.0 (Ubuntu; X11; Linux i686; rv:9.0.1) Gecko/20100101 Firefox/9.0.1 ID:20111228084953


Post Posted January 28th, 2005, 10:56 pm

I just got this problem too. Pratically all the text on screen is now in italics. Even this text I'm typing into this Quick Reply is in italics. I tried turning "Always use my: Fonts Colors" on, then off again, but that didn't do anything. I'm very annoyed!

Posts: 467
Joined: February 9th, 2004, 8:58 am
Location: Llandudno, North Wales, United Kingdom (GB)

Post Posted January 28th, 2005, 11:40 pm

Does this happen in Firefox 1.0 too?
Joe Llywelyn Griffith Blakesley
(big Firefox fan since 0.1)


Post Posted January 29th, 2005, 1:29 am

Yes, I'm using Firefox 1.0 (not the Preview).


Post Posted January 29th, 2005, 12:59 pm

Other people are having this same problem.

Very annoying! It just happened and I can't figure out why.

old FatJohn
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted January 29th, 2005, 1:10 pm

Since there seems to be problems also with other browsers than FX I think that this must be some setting in the OS. (Try rightclicking on the desktop and check out the properties...)


Post Posted January 30th, 2005, 4:33 pm

Figured it out. My Verdana font file was corrupted.

I went into my font folder, deleted the Verdana font (which read 0KB in file size), then restarted the computer. Then I downloaded a new copy of Verdana from here: ... rdan32.exe

Installed this font (which now reads 137KB), then restarted my computer.

Everything is back to normal.

Return to Firefox Support

Who is online

Users browsing this forum: Google [Bot] and 9 guests