MozillaZine

error messages on 1 website: HELP!

User Help for Mozilla Firefox
katie22
Guest
 

Post Posted November 4th, 2010, 9:07 am

I recently updated my website: http://www.angelfire.com/ga2/glennphillips/band

For some reason, Firefox has tons of error messages when I try to open this, but IE8 and Opera open it just fine. Here is an example of the error messages:

Include Error: <script>google_protectAndRun("ads_core.google_render_ad", google_handleError, google_render_ad);</script>

Include Error: </div> (This is the one I get on every page)

In trying to fix this, I have: allowed pop-ups, cleared Recent History, Cookies & Cache, and I did some strange boolean disallow prefix thing that Firefox said to do. I manually re-did every single page on the website, got rid of my formatting and then re-applied it to the text. None of that has helped, and I'm wondering why I keep getting these messages. Does anybody have any idea how to fix this? It's very important to me and driving me absolutely crazy! Thanks so much!!

LoudNoise
Moderator

User avatar
 
Posts: 38459
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted November 4th, 2010, 9:11 am

Post wrangler
Notice: If you have a comment on moderation, please post here viewtopic.php?f=11&t=2706389 and don't private message a mod. I don't reply to private messages unless I have previously requested them

katie22
Guest
 

Post Posted November 4th, 2010, 9:20 am

Okay, I opened it in safe mode and now the only error message I keep getting is the Include Error: </div> on each page. What should I do now?

LoudNoise
Moderator

User avatar
 
Posts: 38459
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted November 4th, 2010, 9:31 am

Where are you seeing the </div> error?
Post wrangler
Notice: If you have a comment on moderation, please post here viewtopic.php?f=11&t=2706389 and don't private message a mod. I don't reply to private messages unless I have previously requested them

katie22
Guest
 

Post Posted November 4th, 2010, 10:08 am

It comes up in a pop-up. Actually, when I tried safe mode, all the error messages have gone away. I've been reading that link you sent, but I'm a little confused as to what to do to permanently solve the problem. Should I get rid of my add-ons & extensions? I don't want to mess up Firefox - although it's messing me up! When I open Firefox in normal mode, the error messages return - tons of them in one popup after another.

LoudNoise
Moderator

User avatar
 
Posts: 38459
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted November 4th, 2010, 10:25 am

No need to remove all your extensions. Disable half of them and restart. If the problem goes away it problem extension is in the half you disabled, if the problem is still there it is in the half that are still enabled. Repeat this process until you find the problem extension.
Post wrangler
Notice: If you have a comment on moderation, please post here viewtopic.php?f=11&t=2706389 and don't private message a mod. I don't reply to private messages unless I have previously requested them

katie22
Guest
 

Post Posted November 4th, 2010, 10:30 am

OKAY...UPDATE....I clicked the button to disable all my add-ons, and now everything works perfectly. So, I guess I'm ok until I need some of those add-ons back. Java was in there, as were Move Media Player, Adobe download manager..... I guess I'll go through them one at a time and see which ones caused the problem. I don't understand exactly how they started causing problems with only one website, but now that it's ok, I'm thrilled. Thank you SO MUCH!!

katie22
Guest
 

Post Posted November 4th, 2010, 10:32 am

Whoops, I didn't see your post about only disabling half at a time before I disabled all of them. But that makes a lot of sense, and I'll go re-enable half and see where the problem was. THANK YOU!

katie22
Guest
 

Post Posted November 4th, 2010, 10:40 am

UPDATE Number 1 million: Found the culprit! It was AVG Safe Search extension. It's okay that I've disabled it, because I really didn't need it. They put out a new version of AVG recently, that might have caused the problem. You have no idea how relieved I am.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], malliz and 20 guests