MozillaZine

New tab opens bing search , don't want

User Help for Mozilla Firefox
yiffy
Guest
 

Post Posted February 9th, 2011, 9:51 am

I have firefox 3.5.8 when I open a new tab bing search is there " search the web enhanced by bing " I don't want this I just want a blank page when I open a new tab .. how do I do this

Thank you .

LoudNoise
Moderator

User avatar
 
Posts: 38593
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted February 9th, 2011, 10:07 am

First, does it happen in safe mode? http://kb.mozillazine.org/Safe_mode
If not it is being caused by an extension or toolbar. Best guess --SearchToolbar 1.2.
Post wrangler
Notice: If you have a comment on moderation, please post here viewtopic.php?f=11&t=2706389 and don't private message a mod. I don't reply to private messages unless I have previously requested them

jeffeverde
Guest
 

Post Posted February 14th, 2011, 10:37 am

LoudNoise wrote:First, does it happen in safe mode? http://kb.mozillazine.org/Safe_mode
If not it is being caused by an extension or toolbar. Best guess --SearchToolbar 1.2.


Same issue here -- When a new tab is opened, the page looks like a basic Google page, but instead of saying "Google" the "title" link is for MSN Games, and the search box is actually a Bing search. Beneath the search box, the "fine print" reads
-- "This page is operated by Oberon Media. More info: Privacy Policy | Legal Notices"

Also, there is no page address listed in the address bar.

This happened after downloading a game from the MSN Game sight -- retracing steps, I see that it actual came from Oberon-Media.

I do not have SearchToolbar installed.

Daifne
Moderator

User avatar
 
Posts: 122733
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted February 14th, 2011, 11:15 am

You may not have SearchToolbar, but you have installed stuff from Oberon Media which also adds things and changes settings. I would bet that it either installed a toolbar in Firefox or hijacked your search settings in About:Config
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Guest
Guest
 

Post Posted April 5th, 2011, 1:10 pm

Tools > Add-ons > Extensions > Remove oberon toolbar and restart Firefox.

wallawalla
Guest
 

Post Posted May 5th, 2011, 6:29 pm

I think I found it- it's a work-around as well but it seems to work. In about:config there are two lines that start with extensions and involve "newtab" - set the string value on those to your choice of page. Then change the value for newtaburl.new_url to 1. You should get whatever you put as a value in those two extensions for your new tab.

trshay
Guest
 

Post Posted July 27th, 2011, 8:56 pm

Look at add-ons. Mine was data manager 1.0. I disabled it and all works well.

steinbok
Guest
 

Post Posted August 18th, 2011, 7:05 pm

I've checked all the options that have been stated here. None of them apply to me. However, I do get the unwanted, uncalled for, bing search engine. I don't want it. Any other ideas on how to get rid of this garbage?

kashyap
Guest
 

Post Posted August 25th, 2011, 7:01 am

yiffy wrote:I have firefox 3.5.8 when I open a new tab bing search is there " search the web enhanced by bing " I don't want this I just want a blank page when I open a new tab .. how do I do this

Thank you .

angbob
 
Posts: 38
Joined: June 11th, 2006, 7:29 pm
Location: New Hampshire, I think

Post Posted August 25th, 2011, 4:03 pm

I posted on this at "by angbob » Aug Wed 24th 2011 8:12pm"
Whatever attacked my Firefox 4 also attacked my Internet Explorer 8.

Shaded
 
Posts: 2
Joined: August 25th, 2011, 3:43 pm

Post Posted August 25th, 2011, 4:20 pm

Well after opening Firefox, I typed " about:config " in the address bar. A notice will pop up that says your warranty may void if you continue. I clicked the button that says: "I'll be careful, I promise!". Once the list of browser based booleans, integers, and strings comes up, go to the filter bar and type in "bing". If you still want the search bar in the far upper right corner of Firefox to have (bing) as a search option,keep the following 'string' with the value listed as bing.

browser.search.order.3

Delete everything else.

This will remove the (bing) icon from the tab, but will not get rid of the search bar itself. Your cursor will still default to the still there search bar, and any search will then appear in the (bing) main website. NOTE: One piece will be your home page, it won't delete itself.

Now to get rid of the search piece, go to the still remaining search page that take the place of a blank tab.
If you right click the page and choose "view page info" a box with tabs will appear that say things like: General, Media, Security, etc. The address for the search page [there may be two] should have the phrase "zugo" in them. This phrase is the key.

Close Firefox, and open up the "Start" menu click "Computer", check on the left side menu to make sure that "Computer is elected, not "Library" or anything else. Go to the search bar in the upper right, and type the phrase "zugo" let it search and delete anything you find.
But, still there is more. Where it says "search again" under your results, click the paper icon with the writing next to it that says, "File Contents" Once that search is done, delete any results that you may. Close the window.

Reopen Firefox
Open a tab
You should have a blank white page that has no search bars, and your cursr should default to the URL address bar.

Please Reply if this was helpful.

Shaded.

P.S. I know this might have been a little long but it is the only as I could figure out.

TheBeachBum
Guest
 

Post Posted September 1st, 2011, 12:17 pm

yiffy wrote:I have firefox 3.5.8 when I open a new tab bing search is there " search the web enhanced by bing " I don't want this I just want a blank page when I open a new tab .. how do I do this

Thank you .


This just start happening to me...

B 4 U answer, PLEASE read the problem CAREFULLY. This IS NOT an address bar problem... The address bar and its default search engine space were not changed. The web page area that was blank in a new tab now contains a Bing Search window. I did not ask for or want this and would like to know how to remove it...

Image

Thanks, in advance... BB

Shaded
 
Posts: 2
Joined: August 25th, 2011, 3:43 pm

Post Posted September 6th, 2011, 6:30 pm

Well,
I am guessing you didn't even look for what I specified, you just glanced at what I wrote and disregarded it as worthless. How about you give it a go if you are so irritated by the bing engine. I am perfectly happy, especially since I got rid of mine. :P

jday1960
Guest
 

Post Posted September 8th, 2011, 5:50 am

Thanks Shaded. Great detail on your suggestion. I went to the about:config , filtered for Bing, all went well, hoever I can't select or delete any of the binf filter results. Any suggestions.

theparrothead
Guest
 

Post Posted September 13th, 2011, 10:53 am

Guest wrote:Tools > Add-ons > Extensions > Remove oberon toolbar and restart Firefox.

This worked just fine. Thank you.

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 28 guests