MozillaZine

how do I disable script debugging in firefox- NEED HELP!

User Help for Mozilla Firefox
GRISTLESCRAPER
Guest
 

Post Posted February 6th, 2005, 3:11 pm

I posed this problem to the dell forum after trying to install MSN premium from verizons website and this is a reply that I received: There is an error on Verizon's site. To eliminate that error message open Internet Explorer and go to Tools|Internet Options|Advanced tab. Uncheck "Display a notification about every script error" and check "Disable script debugging." The second option may not be checked, but the option to display notifications is, as I get the same error when I go to that site with it checked
My question is this:CAN I DO THE SAME THING IN FIREFOX

thank you, please reply to: gristlescraper@aol.com

Unarmed
 
Posts: 4941
Joined: July 31st, 2003, 1:26 pm

Post Posted February 6th, 2005, 3:18 pm

Script debugging in Firefox requires an extension to be installed. JavaScript error messages always go to the JavaScript Console.

SnowTigress
 
Posts: 36
Joined: January 27th, 2005, 11:34 am

Post Posted February 7th, 2005, 1:49 pm

my solution is to turn javascript off except for the image swapping. *shrugs* it works for me, but I don't work with javascript on my site... can't be bothered.
I'd marry Firefox if I could, it's that awesome!

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 15 guests