The connection has timed out - taking too long to respond

User Help for Mozilla Firefox

Post Posted June 17th, 2011, 12:05 am

I get this problem:
"Server is taking too long to respond or connection timeout"

but!! i went to google and searched for "proxy site view" and went to

put in the website address, VIOLA! there is the site...

problem thou:
no java thru proxy
no cookies
no text input (which means no logins!)

this is a common problem with MY server, i try to view my server and i cant... but I have asked other users to view it... and they can see it!

for example:
I live on the west coast of the usa... and i asked someone on the east coast to try... worked, but i still couldnt access it...
I also asked someone from russia and europe and india, to try to view it.. all worked.. but not mine...

at first when i registered the domain, it took 72 hours for propagation to take effect... europe was able to see my site before i could... so i thought it might be a propagation issue at first... but its the same effect i get when i registered the domain..

What i believe it might be is a nameserver problem? why can other parts of the world see MY SITE and i cant?

its been a real problem lately, because i have been doing a lot of coding on my site, and sometimes its availible, sometimes not?

can anyone help?

ive tried everything, different browsers, dissabling firewall.. etc.

not sure if it is a nameserver issue, but im thinking its possible now?! i dont think its a glitch on my computer.. because i have 2 pc's and they both do the same thing, also tried on my iphone, same...


Post Posted June 17th, 2011, 12:54 am

myk3 wrote:I get this problem:
"Server is taking too long to respond or connection timeout"

but!! ....

new diagnosis...

i kept searching and searching...

i did this:
start>run>"CMD" ----> tracert

it took a while, and sometimes 1 server wouldnt reply...

so then, i went into firefox, and typed the address "about:config" and searched for "timeout" ----> "network.http.keep-alive.timeout"

i changed the default value from 120 to 300, nothing... so i went crazy.. and put it on 5000

i also ran from command line "ipconfig /flushdns"

believe it or not, the site came up.... but when i clicked on a link.... "The connection has timed out"

why is this? dns issue for sure??? is there anything i can do about this?


Post Posted June 17th, 2011, 12:57 am

C:\Documents and Settings\Jose>tracert

Tracing route to []
over a maximum of 30 hops:

1 12 ms 2 ms 5 ms home []
2 11 ms 13 ms 13 ms []
3 9 ms 11 ms 11 ms []
4 9 ms 11 ms 9 ms
5 11 ms 13 ms 11 ms
6 14 ms 15 ms 13 ms
7 14 ms 13 ms 13 ms [
8 15 ms 15 ms 13 ms [
9 15 ms 15 ms 17 ms [154.54
10 59 ms 60 ms 63 ms [154.54
11 63 ms 62 ms 62 ms [154.54
12 83 ms 82 ms 84 ms [154.54
13 285 ms 210 ms 206 ms [154.54.31.
14 86 ms 86 ms 86 ms [
15 89 ms 90 ms 90 ms
16 90 ms 92 ms 90 ms []
17 90 ms 92 ms 90 ms []
18 93 ms 91 ms 90 ms []

Trace complete.

does "over a maximum of 30 hops:" mean anything?

Return to Firefox Support

Who is online

Users browsing this forum: Bing [Bot], debeaujeu and 11 guests